Highlights not persisting

Page 1 of 1 (4 items)
This post has 3 Replies | 3 Followers

Posts 976
Myke Harbuck | Forum Activity | Posted: Tue, Dec 4 2018 6:16 AM

I highlighted a section of a commentary in Luke 1:34, then went to the notes to see it. When I came back to the commentary, the highlighting was gone. Did it twice.

Both times, the highlight appears, then disappears. My notes show both instances of the highlighting, and visual filters are turned on.

Myke Harbuck
Lead Pastor, www.ByronCity.Church
Adjunct Professor, Georgia Military College
Mac OS 10.13.6 High Sierra, Mid 2015 iMac, 2.5GHz i7, 32 gbRAM, 1tbSSD

Posts 179
LogosEmployee

Hey Myke, 

Thanks for the report. I'm having trouble. Reproing on my end. What browser and operating system are you running?

Posts 976
Myke Harbuck | Forum Activity | Replied: Tue, Dec 4 2018 11:22 AM

Windows 10 and Firefox. I will try again and see if it is still happening. The highlights did eventually appear, about 15 minute later.

Myke Harbuck
Lead Pastor, www.ByronCity.Church
Adjunct Professor, Georgia Military College
Mac OS 10.13.6 High Sierra, Mid 2015 iMac, 2.5GHz i7, 32 gbRAM, 1tbSSD

Posts 88
LogosEmployee
Lawrence Rafferty | Forum Activity | Replied: Fri, Dec 14 2018 1:04 PM

Have you seen this behavior again? We have not been able to come up with an explanation for why there would be a delay. If it does happen again and you can make it happen reproducibly then we will need you to open the developer tools in Firefox to record the network request/responses (https://developer.mozilla.org/en-US/docs/Tools/Network_Monitor#Opening_the_Network_Monitor) which we would then need to inspect.

Page 1 of 1 (4 items) | RSS