Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 2517
LogosEmployee
Philana R. Crouch | Forum Activity | Posted: Tue, Dec 4 2018 2:36 PM

To immediately update to the current beta enter the Update Now command. Otherwise, the app will automatically update the next time it's scheduled to check for updates.

Release Notes     

Mac

Windows

Posts 213
Kevin | Forum Activity | Replied: Tue, Dec 4 2018 10:11 PM

After the update I am getting message on opening saying and upgrade to 8.1 is required.

When I download the the file it is saying Logos is up to date.

I am going to attempt a reinstall.

Posts 213
Kevin | Forum Activity | Replied: Tue, Dec 4 2018 10:23 PM

After reinstall and pasting over Users. Data and Documents folders, the same problem.

Error message was

Error opening database at 'D:\Logos\Documents\2zcyhbs1.go1\Workflows\Workflows.db'.
Libronix.Utility.Data.DatabaseFutureSchemaVersionException: The database schema (11) is newer than the latest schema recognized by this code (8). The database cannot be opened.

Deleting that Workflows folder allowed it to open. All seems ok but I was not using the Workflows. Will update if anything missing.

Thanks

Just noticed still on 8.0.0.0591 following the 'upgrade is required' downloaded reinstall from my first post, and it wont now, although previously did, update to 8.1 RC1....

I have downloaded the file in the top post and that has updated it to 8.1.0.0013 and it is all opening and closing ok now. Everything looking good.

Page 1 of 1 (3 items) | RSS