Cannot log onto my Logos account on MacBook

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 7
William Wingfield | Forum Activity | Posted: Thu, Jan 3 2019 6:47 AM

I have a problem logging onto my Logos account from my Macbook. Until recently I had no problems. I can log onto my Logos account on Biblia with my Chromebook, but no longer on my Macbook. I have to work offline, which means I can no longer download new purchases or sync my reading plans with my Chromebook on Biblia or with my iPhone 5 (But that is another problem. Seems as though my iOS, which my phone tells me uses the latest OS, is obsolete.). I really can't afford a newer Macbook or iPhone at this time. My Macbook is a white plastic late 2009 model. Surely there must be a way of logging on.

Posts 21576
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Jan 3 2019 6:52 AM

What version of Logos software do you have on your MacBook?

There was a recent change in Logos Servers - due to security updates - that prevents older versions from logging on and I wonder if that is what you are experiencing.

Posts 984
Myke Harbuck | Forum Activity | Replied: Thu, Jan 3 2019 7:00 AM

Graham Criddle:

There was a recent change in Logos Servers - due to security updates - that prevents older versions from logging on and I wonder if that is what you are experiencing.

If I was a betting man, I'd put all my money on what you've said here.

Myke Harbuck
Lead Pastor, www.ByronCity.Church
Adjunct Professor, Georgia Military College
Mac OS 10.13.6 High Sierra, Mid 2015 iMac, 2.5GHz i7, 32 gbRAM, 1tbSSD

Posts 7
William Wingfield | Forum Activity | Replied: Thu, Jan 3 2019 7:01 AM

My version is 5.2b SR11 (5.2.2 1672.) The message I get is that the server cannot be reached, as you say. 

Posts 21576
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Jan 3 2019 7:31 AM

William Wingfield:

My version is 5.2b SR11 (5.2.2 1672.) The message I get is that the server cannot be reached, as you say. 

That would explain it - for details see post at https://community.logos.com/forums/t/173472.aspx 

The recommendation there is to upgrade - using the free engine - to the latest version of Logos 7.

The minimum OS requirements for that - on Mac - is OS X 10.11 

I note you have an old MacBook - and I know nothing about OS dependencies. Are you able to upgrade to that version of OS X?

Posts 984
Myke Harbuck | Forum Activity | Replied: Thu, Jan 3 2019 7:34 AM

Graham Criddle:

William Wingfield:

My version is 5.2b SR11 (5.2.2 1672.) The message I get is that the server cannot be reached, as you say. 

The minimum OS requirements for that - on Mac - is OS X 10.11 

I note you have an old MacBook - and I know nothing about OS dependencies. Are you able to upgrade to that version of OS X?

That Macbook will support 10.11, but that's as far as it can go. He can upgrade for free in the app store.

Myke Harbuck
Lead Pastor, www.ByronCity.Church
Adjunct Professor, Georgia Military College
Mac OS 10.13.6 High Sierra, Mid 2015 iMac, 2.5GHz i7, 32 gbRAM, 1tbSSD

Posts 27112
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Jan 3 2019 7:39 AM

William Wingfield:

My version is 5.2b SR11 (5.2.2 1672.) 

Is there a reason you have not kept up with software and macOS updates? It is important to do so! One of the great things about Mac and Logos are the free updates. 

OSX & iOS | Logs |  Install

Page 1 of 1 (7 items) | RSS