Bug: invisible passage guide?

Page 1 of 1 (5 items)
This post has 4 Replies | 2 Followers

Posts 129
Robert Bigouette | Forum Activity | Posted: Thu, Jan 3 2019 8:09 AM

I will include some images here to review, any idea why this is happening? When I mouse over where commentaries should be, this happens:

Question:

How do I effectively search the forums? Too buggy to search using the search bar at top of site.

Posts 1576
Forum MVP
Levi Durfey | Forum Activity | Replied: Thu, Jan 3 2019 8:16 AM

Robert, I suspect this is a bug that I've mentioned here: https://community.logos.com/forums/t/171879.aspx

Try this: save this layout and then close all windows by clicking on the x-icon next to the layout icon in the top right.

Then reopen the layout and retry the passage guide. Does that work?

The bug has is caused by switching layouts. I have gotten in the habit of closing a layout before opening a new one.

Posts 2314
Jan Krohn | Forum Activity | Replied: Thu, Jan 3 2019 8:16 AM

Robert Bigouette:
How do I effectively search the forums? Too buggy to search using the search bar at top of site.

https://www.google.nl/search?q=site%3Acommunity.logos.com+search+me&ie=&oe=

@Faithlife: how about replacing the forum search with a Google custom search? You could even make some extra revenue with that.

Past IT Consultant. Past Mission Worker. Entrepreneur. Future Seminary Student.
Why Amazon sucks: Full background story of my legal dispute with the online giant

Posts 1576
Forum MVP
Levi Durfey | Forum Activity | Replied: Thu, Jan 3 2019 8:19 AM

Robert Bigouette:
How do I effectively search the forums? Too buggy to search using the search bar at top of site.

I go to Google and add site:community.logos.com/forums/ to my search term/s.

Posts 129
Robert Bigouette | Forum Activity | Replied: Fri, Jan 4 2019 8:30 AM

thanks fo the search tips!

Page 1 of 1 (5 items) | RSS