Page 1 of 1 (8 items)
This post has 7 Replies | 4 Followers

Posts 14
Frank Clifton | Forum Activity | Posted: Mon, May 31 2010 3:49 PM

I reinstalled Logos 4 Scholars Library from DVD to my new netbook running Win 7 Starter.  After installation, there were some script errors, but it basically worked.  I synced my licenses ok.  I copied all resources from DVD to the hard drive.  I could not find the resources using Location Manager.  After reading through various posts I re-installed to 3.0g, did various update scripts, etc.  I still cannot find the resources.  Location Manager says "All resources have been copied to your hard drive" and has through all the re-installations and everything.  Any ideas on how I can get passed this?

Posts 1178
David Wilson | Forum Activity | Replied: Mon, May 31 2010 7:09 PM

Hi Frank:  How did you do the copying from DVD to your Hard Drive ?   Did you copy Logos 3 resource files or logos 4 resource files ?   Did you copy them manually or did you let Logos 3.0g discover them and place them in its resource directory ?
Assuming you copied Logos 3 resource files manually to a resource directory of your own choosing, you need to add that resource path to the Logos 3 library using Tools, Options, General, Resource Paths, then Browse to your chosen location and "Add Path".

If you only have a Logos 4 CD then you likely have mainly logos 4 resources, in which case you need to download the corresponding Logos 3 files using the scripts for your Scholars Library (see the following page: http://www.logos.com/L4/support/Logos4Resources )

You can click on the following to add Scholars Library Logos 3 files to your Library:
http://www.logos.com/media/update/ScholarsLibrary%28LE%29AutoUpdate.lbxupd

 

Posts 14
Frank Clifton | Forum Activity | Replied: Mon, May 31 2010 7:37 PM

I did a standard installation from my Logos Bible Software 3 Installation Disk.  it installed 3.0c I think.  After I started Logos I did a restore of my licenses by doing Tools | Library Management | Restore Licenses.  After that, I used Tools | Library Management | Location Management to copy all resource files on removable media to the default location.  I didn't notice exactly where that was.  All the resource files, some 2-3 GB of them, were seemingly copied to my hard drive. I restarted Logos, then tried to select my default Bible.  The KJV and others should have been in the list, but were not.  I used Tools | Library Management | Resources and Collections to see what I had, and there was a very small list (probably just a default from a basic installation).  I used File Explorer to look in C:\Program Files\Libronix DLS\Resources and only those same few resource file were there.  So, I don't know where the Location Management copy tried to put the files, but they didn't end up there.  In fact, I can't find them on the hard disk anywhere.  After that I updated to 3.0g and tried Location Manager again.  Still didn't find them, and got the already copied status.  I then uninstalled, installed 3.0g from the website, tried again, no joy.  I can't add a path to Resource Paths because the actual files do not exist!

Posts 182
Deborah Mickens | Forum Activity | Replied: Tue, Jun 1 2010 2:31 PM

FrankClifton:

I did a standard installation from my Logos Bible Software 3 Installation Disk.  it installed 3.0c I think.  After I started Logos I did a restore of my licenses by doing Tools | Library Management | Restore Licenses.  After that, I used Tools | Library Management | Location Management to copy all resource files on removable media to the default location.  I didn't notice exactly where that was.  All the resource files, some 2-3 GB of them, were seemingly copied to my hard drive. I restarted Logos, then tried to select my default Bible.  The KJV and others should have been in the list, but were not.  I used Tools | Library Management | Resources and Collections to see what I had, and there was a very small list (probably just a default from a basic installation).  I used File Explorer to look in C:\Program Files\Libronix DLS\Resources and only those same few resource file were there.  So, I don't know where the Location Management copy tried to put the files, but they didn't end up there.  In fact, I can't find them on the hard disk anywhere.  After that I updated to 3.0g and tried Location Manager again.  Still didn't find them, and got the already copied status.  I then uninstalled, installed 3.0g from the website, tried again, no joy.  I can't add a path to Resource Paths because the actual files do not exist!

Frank,

I will be sending you an email with the steps for how to make sure you can get access to your books. I am sending you an email instead of replying here as it will contain your Customer ID and Confirmation Code which are specific to you and your account.

Deborah Mickens
Logos Bible Software, Marketing
dmickens@logos.com

 

Deborah Mickens
Logos Bible Software, Marketing
dmickens@logos.com

Posts 1
Kevin Kan | Forum Activity | Replied: Tue, Feb 8 2011 5:40 PM

Hi Deborah,

I am having the same problems with re-installing my books onto my Windows 7 laptop.  I reloaded all of my CDs in my account summary and have a new commentary set that I loaded in, but cannot find now.  Can you send me some help?  Kevin

 

Posts 182
Deborah Mickens | Forum Activity | Replied: Wed, Feb 9 2011 2:45 PM

Kevin Kan:

Hi Deborah,

I am having the same problems with re-installing my books onto my Windows 7 laptop.  I reloaded all of my CDs in my account summary and have a new commentary set that I loaded in, but cannot find now.  Can you send me some help?  Kevin

 

Kevin,

I have forwarded your question onto our Customer Support team and someone on our Customer Support team will be getting in touch with you.

Thank you,

Deborah Mickens
Logos Bible Software, Marketing
dmickens@logos.com

Posts 1
Mark Bell | Forum Activity | Replied: Thu, Mar 10 2011 9:58 PM

I'm also trying to go to a Windows 7 laptop with Logos 3, but the laptop will not read the CD's. Is there something special with these CD''s? (Hope it's not the laptop! It has played DVD movies just fine."

 

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Thu, Mar 10 2011 10:39 PM

Mark Bell:

I'm also trying to go to a Windows 7 laptop with Logos 3, but the laptop will not read the CD's. Is there something special with these CD''s? (Hope it's not the laptop! It has played DVD movies just fine."

Wonder if Libronix 3.0g installed ? per forum http://community.logos.com/forums/t/29363.aspx

Also have option to download libronix 3.0g update scripts from https://www.logos.com/user/orders (click order #, then click for use on previous versions)

Keep Smiling Smile

Page 1 of 1 (8 items) | RSS