Proclaim remote app losing connection to presentation

Page 1 of 1 (10 items)
This post has 9 Replies | 0 Followers

Posts 21930
Forum MVP
Graham Criddle | Forum Activity | Posted: Thu, Jan 17 2019 1:30 PM

i was using Proclaim this evening and a number of times the remote app lost connection to the laptop running the Proclaim presentation. The message that appeared on the app is below

I understand this can often indicate a network problem.

I had the app set up to use local wifi and we have a good network in the building. The message appeared four-five times.

I am using version 3.8.0.892 of the remote app.

I will send logs through to see if that indicates what was going on.

Any insight appreciated.

Thanks, Graham

Posts 161
LogosEmployee
Matt Mattox (Faithlife) | Forum Activity | Replied: Fri, Jan 18 2019 1:10 PM

Hey Graham,


Sorry for the delay in a reply. I'm looking at the logs now and will let you know what I find. 

Posts 21930
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Jan 18 2019 1:20 PM

Thanks Matt

Appreciated, Graham

Posts 161
LogosEmployee
Matt Mattox (Faithlife) | Forum Activity | Replied: Fri, Jan 18 2019 1:32 PM

I saw a few network errors in your mobile logs, but since you are on local Wifi that could change things.

Can you paste your logs from the presentation computer? 

Posts 21930
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Jan 18 2019 1:32 PM

Matt Mattox (Faithlife):

I saw a few network errors in your mobile logs, but since you are on local Wifi that could change things.

Can you paste your logs from the presentation computer? 

Yes - but I won't be able to until tomorrow, by which time I might have used it to run another presentation.

Will that be a problem?

Posts 161
LogosEmployee
Matt Mattox (Faithlife) | Forum Activity | Replied: Fri, Jan 18 2019 1:36 PM

That won't be a problem as long as you don't uninstall Proclaim :) 

Can you let me know approximately the time the error was happening yesterday? I noticed you posted around 1:30, but a good estimate of the error time will help when looking at both logs. 

Posts 21930
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Jan 18 2019 1:45 PM

Thanks Matt

The errors were happening between 7:30 and 8:30pm UK time - roughly an hour before I started this thread (hopefully that will help determine time zone differences - but I think I am 8 hours ahead of your timezone)

I'll follow up with logs tomorrow.

Graham

Posts 21930
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Jan 19 2019 12:00 AM

Hi Matt

Here's the log from the presenting computer. Hope it helps explain what is going on

7725.Proclaim.log

Thanks, Graham

Posts 161
LogosEmployee
Matt Mattox (Faithlife) | Forum Activity | Replied: Mon, Jan 21 2019 9:37 AM

Looks like you were in contact with Justin via email.

Let us know if this happens again and apology for the disruption Graham. 

Posts 21930
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Jan 21 2019 10:19 AM

Thanks Matt

Appreciate the support and I’ll follow up with Justin

Graham

Page 1 of 1 (10 items) | RSS