Mouse over highlight

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 20
Mark Lautenschlager | Forum Activity | Posted: Thu, Jan 17 2019 1:53 PM

How in the world do I shut this off?

I don't recall this ever happening until just recently. I'm on the annual plan so the program updates automatically and one day it just started doing this.

If my mouse pointer passes over the word "and," every other instance of the word "and" on my screen highlights.

I. Hate. That.

So. Much.

It doesn't matter if it has some great use that I'm missing. I want to shut it off. I've been through all the Program Settings and nothing seems to affect it. I would be very grateful if someone could help me before I completely overreact (which I'm on the edge of right now, because I spent some considerable time trying to find where this was).

Posts 9911
Forum MVP
NB.Mick | Forum Activity | Replied: Thu, Jan 17 2019 1:56 PM

It's a visual filter setting. 

Running Logos 8 latest beta version on Win 10

Posts 20
Mark Lautenschlager | Forum Activity | Replied: Fri, Jan 18 2019 6:26 AM

Thank you! I knew I had to be missing something simple! I appreciate your help.

Posts 1523
Forum MVP
Levi Durfey | Forum Activity | Replied: Fri, Jan 18 2019 6:57 AM

Also note that you can change it from hover to click, so that you can still benefit from the feature, but only when you want it. I keep everything on click—including the Information panel. Hover drives me crazy like it does you.

Page 1 of 1 (4 items) | RSS