Crash when trying to open resources

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 52
Daniel Jomphe | Forum Activity | Posted: Mon, Jan 28 2019 3:08 AM

Hi, when I try to browse to open a new resource, I experience a crash.

The logs report this when I click on the Library icon (or on "+" for a new resource tab):

Error ID: 3569
Error detail: FormatException: Input string was not in a correct format.

System.FormatException: Input string was not in a correct format.

at System.Number.ParseDouble (System.String value, System.Globalization.NumberStyles options, System.Globalization.NumberFormatInfo numfmt) [0x0008f] in <96663bfa99794d8ba6608379d7217040>:0 
...

at LDLS4.Panels.MyLibraryPanel.MyLibraryViewSettings.<LoadCore>b__17_2
...

The last update to 8.2 doesn't seem to be in cause.

Oh, I found one important part of the cause:
I realize the crashes started a few days ago after I switched the UI language to French.
After switching it back to English, the crash no longer repeats.

I'm attaching the logs to help you solve the issue for your dear French friends. ;)
Not only do we have much less resources in the French catalog, now we also don't seem to be able to open them anymore. ;)

I continue praying for a thoroughly French Logos offering.
I'm deeply thankful for all the progress you already made on this front.
This software is such a blessing to work with.
Thank you all so much for all your efforts in accomplishing such grand visions!

0638.LogosLogs.dj.20190128-053914.zip

Posts 2570
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, Jan 29 2019 10:18 AM

Hi Daniel,

I wanted to let you know that we've reproduced this crash and I've filed a bug report.

Posts 2570
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Mon, Mar 4 2019 2:33 PM

Daniel Jomphe:

Hi, when I try to browse to open a new resource, I experience a crash.

The logs report this when I click on the Library icon (or on "+" for a new resource tab):

Error ID: 3569
Error detail: FormatException: Input string was not in a correct format.

System.FormatException: Input string was not in a correct format.

at System.Number.ParseDouble (System.String value, System.Globalization.NumberStyles options, System.Globalization.NumberFormatInfo numfmt) [0x0008f] in <96663bfa99794d8ba6608379d7217040>:0 
...

at LDLS4.Panels.MyLibraryPanel.MyLibraryViewSettings.<LoadCore>b__17_2
...

The last update to 8.2 doesn't seem to be in cause.

Oh, I found one important part of the cause:
I realize the crashes started a few days ago after I switched the UI language to French.
After switching it back to English, the crash no longer repeats.

I'm attaching the logs to help you solve the issue for your dear French friends. ;)
Not only do we have much less resources in the French catalog, now we also don't seem to be able to open them anymore. ;)

I continue praying for a thoroughly French Logos offering.
I'm deeply thankful for all the progress you already made on this front.
This software is such a blessing to work with.
Thank you all so much for all your efforts in accomplishing such grand visions!

0638.LogosLogs.dj.20190128-053914.zip

This has been fix in 8.3.

Posts 52
Daniel Jomphe | Forum Activity | Replied: Mon, Mar 4 2019 3:50 PM

Thanks a lot!

Page 1 of 1 (4 items) | RSS