Running Logos on Storage Expansion Card

Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 21
Jeremy Priest | Forum Activity | Posted: Thu, Jan 31 2019 12:02 PM

Several years ago, when I was running out of storage on  my MacBook  Air, I got a Transcend Storage Expansion Card and had a friend help me connect the Logos application (located on the Mac) to the expansion card (housing the resources and index files). It has worked great until recently when I had occasion to eject the Transcend card. Now, the application won't launch. Any ideas on how I can get it back up and running?

Posts 4628
Forum MVP
Fred Chapman | Forum Activity | Replied: Thu, Jan 31 2019 1:24 PM

I'm not sure how Mac works with removable / external drives, but I wonder if the drive needs to be mapped since it was removed. Though it can be done, running logos on on removable drive is not supported. 

You may be able to get some help from this wiki article https://wiki.logos.com/Install_in_different_folder_or_drive

Posts 13368
Forum MVP
Mark Barnes | Forum Activity | Replied: Thu, Jan 31 2019 1:50 PM

Jeremy Priest:

Several years ago, when I was running out of storage on  my MacBook  Air, I got a Transcend Storage Expansion Card and had a friend help me connect the Logos application (located on the Mac) to the expansion card (housing the resources and index files). It has worked great until recently when I had occasion to eject the Transcend card. Now, the application won't launch. Any ideas on how I can get it back up and running?

Assuming the Transcend card is now back in, the problem is likely to be either that there’s corruption on the card, or its location has changed in the OS. IF you cN upload your error logs, we should be able to work out which.

Posts 21
Jeremy Priest | Forum Activity | Replied: Thu, Jan 31 2019 2:03 PM

Thanks, Mark:

Posts 21
Jeremy Priest | Forum Activity | Replied: Sat, Feb 2 2019 8:24 AM

Any thoughts, Mark?

Posts 13368
Forum MVP
Mark Barnes | Forum Activity | Replied: Sat, Feb 2 2019 12:45 PM

Jeremy Priest:

Thanks, Mark:

Sorry for the delay. You can see from the error message you posted, that there are file permission problems with the folder /Users/jeremyprist/Library/Application Support/Verbum.

Instructions to fix Mac file persmissions are here: https://support.apple.com/kb/PH25287?locale=en_GB

That said, it's an unusual error on Logos on a Mac. There may be something else going on. If you're not able to fix it using the above link, please enable full logging, and then upload all the Logos logs here (https://wiki.logos.com/diagnostic_logging)

Posts 17990
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sat, Feb 2 2019 9:59 PM

Curious about Terminal output for two List (ls) commands:

ls -ldn ~/Library/App*t/Verbum

ls -lan ~/Library/App*t/Verbum

Note: Terminal is an application inside Utilities folder (inside Applications).

Keep Smiling Smile

Posts 17990
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sat, Feb 2 2019 10:06 PM

Mark Barnes:
Sorry for the delay. You can see from the error message you posted, that there are file permission problems with the folder /Users/jeremyprist/Library/Application Support/Verbum.

Error message shows folder path while not showing any symbolic link(s) in the path (for /'s). If the Verbum folder is on local storage, then the Help Center article should be useful. If the Verbum folder is symbolically linked to a non-existent volume, error message trying to write reflects volume is missing.

Keep Smiling Smile

Page 1 of 1 (8 items) | RSS