Bug: No user metadata after updating to Beta 4

Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 24851
Forum MVP
Dave Hooton | Forum Activity | Posted: Thu, Feb 21 2019 11:06 PM

I updated Beta 3 to Beta 4 and there is still no user metadata; whereas a fresh install of Beta 4 does Sync user metadata.

Also, there was no user metadata after downloading the remainder of my Tyndale Commentaries (14).

I tried Sync Repair without success.

7077.Tyndale+Metadata.zip

Dave
===

Windows & Android

Posts 2068
LogosEmployee

Dave Hooton:

I updated Beta 3 to Beta 4 and there is still no user metadata; whereas a fresh install of Beta 4 does Sync user metadata.

Also, there was no user metadata after downloading the remainder of my Tyndale Commentaries (14).

I tried Sync Repair without success.

7077.Tyndale+Metadata.zip

The fix for the bug of the missing user metadata is to delete either the LibraryCatalog folder in Data or Documents and restart the application. The former will cause the local resources to be rediscovered and all default metadata to be downloaded again. The latter will cause all the user metadata to be downloaded again.

Posts 24851
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Feb 22 2019 2:51 PM

Andrew Batishko (Faithlife):
The fix for the bug of the missing user metadata is to delete either the LibraryCatalog folder in Data or Documents

Thank you. Deleting the Catalog in Documents worked (and quicker than deleting the main Catalog).

Dave
===

Windows & Android

Page 1 of 1 (3 items) | RSS