Bug RC 1 (8.3.0.0018) - RC Not respecting beta channel and trying to download all resources

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 25
Brian Kane | Forum Activity | Posted: Mon, Feb 25 2019 11:42 PM

On beta update channel. App just updated to RC1 (8.3.0.0018) and promptly wanted to download 14GB of updates which I'm assuming are all of the resources that I've removed (not hidden) from my library

Posts 13348
Forum MVP
Mark Barnes | Forum Activity | Replied: Tue, Feb 26 2019 1:09 AM

Can you check that you're really on the beta channel (go to About Logos Bible Software)?

There are two public update channels: beta and stable.

By default, beta versions use the beta channel, while RC and release versions use the stable channel.

That means that if you downloaded the beta from a web link, but never manually changed the channel, then Logos will have switched to the stable channel when you updated to the RC. In turn, that will have switched off the Cloud Resources feature, and triggered the download.

To permanently change the channel, type set update channel to beta in the search/command box.

Posts 2577
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, Feb 26 2019 10:06 AM

Brian Kane:

On beta update channel. App just updated to RC1 (8.3.0.0018) and promptly wanted to download 14GB of updates which I'm assuming are all of the resources that I've removed (not hidden) from my library

Hi Brian,

I'm sorry that you had this download, but yes, if you never set the update channel and downloaded the update using the weblink it will turn off cloud resources. If you type Set update channel to beta in the Command Box and restart the app you should then have cloud resource enabled. Unfortunately you will need to remove and set as cloud resources the ones that just downloaded.

The good news is that if you use the link at the bottom of the Notifications pop-up menu to filter your library it should be easy to filter those resources and remove them again.

Posts 25
Brian Kane | Forum Activity | Replied: Tue, Feb 26 2019 6:21 PM

Thanks. I had set the update to the beta in the command bar of logos several beta versions ago, but it must have somehow gotten disabled. Good news is that I ran the command again, restarted the app and it no longer wants to download all of my resources.

Thanks for the tip on the link on the Notifications pop-up. That's handy

Page 1 of 1 (4 items) | RSS