Mounce's Basics of Biblical Greek Vocabulary BUG media not available...

Page 1 of 1 (15 items)
This post has 14 Replies | 2 Followers

Posts 532
Brent Hoefling | Forum Activity | Posted: Mon, Mar 11 2019 2:33 PM

LLS:BBGRKVOCABMOUNCE
2013-08-15T17:06:28Z
BBGRKVOCABMOUNCE.logos4

Mounce, William D. Basics of Biblical Greek Vocabulary. Edited by Verlyn D. Verbrugge. Grand Rapids, MI: Zondervan, 2006.

When I try to access this media, I get the generic message:

I have DirectX installed. any suggestions are appreciated.

Posts 4343
Forum MVP
Fred Chapman | Forum Activity | Replied: Mon, Mar 11 2019 5:25 PM

Can I assume you are not working offline? If you have confirmed you are online, a logo may help.

I cannot duplicate the problem (i.e. I am able to access the media in that resource)

EDIT: If you have confirmed you are online, are you able to download the media to your computer?

Posts 532
Brent Hoefling | Forum Activity | Replied: Mon, Mar 11 2019 6:48 PM

Not working offline. (verified)

I was able to download the media. or at least it seemed to. I opened the panel again after a few minutes and now says "delete downloaded media".

the window still shows the error message above. I tried closing the resource and reopening. still does not work.

I then closed L8 and relaunched, same thing.

tried deleting and redownloading a couple times. same thing.

log files included.

1348.190311Lenovo.zip

also - just noticed. what I am trying to access is the vocabulary, not the video lectures.

Posts 4343
Forum MVP
Fred Chapman | Forum Activity | Replied: Mon, Mar 11 2019 8:33 PM

I see a repeated web cache error but I'm not sure why? Something seems to be blocking your ability to connect to the url where the vocabulary media is stored. I checked on my system and I am able to connect to the vocabulary audio without issue. 

Unless someone else chimes in with a solution, I would contact tech support. 

One additional thought, if you have security or anti-virus software running, try disabling it and see if you can connect to the media.

Posts 532
Brent Hoefling | Forum Activity | Replied: Tue, Mar 12 2019 7:23 AM

i turned off my Mcafee security and AV to try again and still same thing.  I am going to call support this morning.  Thanks for trying.

Posts 481
Sarel Slabbert | Forum Activity | Replied: Wed, Mar 13 2019 6:44 AM

Brent Hoefling:

i turned off my Mcafee security and AV to try again and still same thing.  I am going to call support this morning.  Thanks for trying.

Have you found a solution?

I am having the same problems with the Hebrew Version of Van Pelt and Pratico (see here https://www.logos.com/product/41557/basics-of-biblical-hebrew-vocabulary)

LLS:BBHEBVOCABPRATVP
2013-08-15T17:07:11Z
BBHEBVOCABPRATVP.logos4

Regards, Sarel

PS: Here is my log file 6825.Logos.log

Posts 532
Brent Hoefling | Forum Activity | Replied: Wed, Mar 13 2019 9:00 AM

I called customer support yesterday and my ticket was escalated to the next level support.

turns out that it's not just me (for this resource). they were able to duplicate the issue and we even tried at app.logos.com, and it errored there as well.  he escalated further and will let me know when they discover whats wrong on their end.

to Sarel - you may want to try app.logos.com as well. the tech I had for my issue said that helps to know if it is something local or on their side.

Posts 481
Sarel Slabbert | Forum Activity | Replied: Wed, Mar 13 2019 11:46 AM

Brent Hoefling:

I called customer support yesterday and my ticket was escalated to the next level support.

turns out that it's not just me (for this resource). they were able to duplicate the issue and we even tried at app.logos.com, and it errored there as well.  he escalated further and will let me know when they discover whats wrong on their end.

to Sarel - you may want to try app.logos.com as well. the tech I had for my issue said that helps to know if it is something local or on their side.

I also tried app.logos.com and it also does not work for me. I do not have the Greek version, only the Hebrew. I do get a different error in app.logos.com

"This media is not yet supported"

mxg9zq

For some reason I am not able to insert images into my posts. It just give me a little grey icon. Please click the link above for the screenshot

Posts 532
Brent Hoefling | Forum Activity | Replied: Wed, Mar 13 2019 7:23 PM

that's the same I get with the greek.  it is probably the same issue.

yay. but also aughghghg. I'll post here when I hear back from them.

but you may want to call customer service too, just to be sure.

Posts 481
Sarel Slabbert | Forum Activity | Replied: Wed, Mar 13 2019 9:02 PM

Brent Hoefling:

that's the same I get with the greek.  it is probably the same issue.

yay. but also aughghghg. I'll post here when I hear back from them.

but you may want to call customer service too, just to be sure.

Yeah, this is actually good news. Although one of the previous poster did say that it worked for them. So perhaps it is isolated problems only some experience.

Posts 481
Sarel Slabbert | Forum Activity | Replied: Wed, Mar 13 2019 10:20 PM

I contacted support. Lets see what happens. Hopefully it gets fixed soon

Posts 481
Sarel Slabbert | Forum Activity | Replied: Thu, Mar 14 2019 10:10 AM

Brent Hoefling:
but you may want to call customer service too, just to be sure.

Have they replied to you yet? I got a reply from support, but unfortunately it was basically useless as they just referred me to this link
https://support.logos.com/hc/en-us/articles/360020335691-Download-Videos-in-Media-Resources

The media was already downloaded to my pc before this problem started for me

Perhaps you have something else we can try

Posts 105
LogosEmployee
Joe McCune (Faithlife) | Forum Activity | Replied: Thu, Mar 14 2019 12:02 PM

I am sorry for the inconvenience, Sarel, and Brent.  Our technical team is investigating this issue further.  I will post again when there is further news, thank you for your patience.

Posts 481
Sarel Slabbert | Forum Activity | Replied: Thu, Mar 14 2019 7:59 PM

Joe McCune (Faithlife):

I am sorry for the inconvenience, Sarel, and Brent.  Our technical team is investigating this issue further.  I will post again when there is further news, thank you for your patience.

Thanks. I appreciate your help

Posts 532
Brent Hoefling | Forum Activity | Replied: Fri, Mar 22 2019 9:10 AM

well..
spring break is almost over and my time for needing this is gone. I still will appreciate being able to review them when the issue is fixed, but really needed it the last couple weeks.  kind of disappointing that I have this nice library, but can't access resources that are mine.

Page 1 of 1 (15 items) | RSS