8.4 Beta 1:Fresh Installation-4

Page 1 of 1 (1 items)
This post has 0 Replies | 0 Followers

Posts 24847
Forum MVP
Dave Hooton | Forum Activity | Posted: Tue, Mar 12 2019 4:33 PM
  1. Uninstalled 8.3 RC2 and deleted the Logos folder
  2. Started Installation of 8.4 Beta 1
    1. Chose Custom to D: drive
    2. Left Auto Download of Updates at YES
  3. Signed In
  4. "Preparing Library..." box appeared
    1. Took 14 min
  5. "Download Your Logos 8 Library" window appeared
    1. Chose Recommended 257 resources @ 8.9 GB
      1. 237 were downloaded (library resources + datasets)
      2. 8.9 MB was realistic
    2. Auto Download of New Resources was set to YES
    3. Click "Start download" button
    4. Step 1 - Preparing to Download
    5. Step 2 - Downloading 1.7 GB resources
      1. Previously 3.4 GB?
    6. Step 3 - Indexing
      1. Indexed 80 library resources out of 237 checked (237 also in Resources folder)
    7. Pressed button "Open Logos"
  6. Logos GUI was loaded
    1. Notified that 85 resources and 152 datasets were updated (237 total)
    2. All resources = 2259  vs. 2159 in v 8.3
      1. This is due to Hidden Resources

5127.Logos(1).zip

The Recommended figures were closer to reality, else it was very similar to previous installations.

  1. Restarted Logos
  2. Scanned a folder with 188 selected resources (no temporary ones)
    1. Notified that 186 resourecs were updated
  3. Then I noticed that All resources = 2159 i.e. Hidden Resources had been removed
    1. This is a confusing way to eliminate them!

882240.Logos.log

Dave
===

Windows & Android

Page 1 of 1 (1 items) | RSS