Edited workflow problem

Page 1 of 1 (12 items)
This post has 11 Replies | 2 Followers

Posts 7
Mark Cercone | Forum Activity | Posted: Fri, Mar 15 2019 10:00 PM

Does anyone know why after I edit my workflow on Logos 8 it will not save the changes? It will simply show the workflow prior to the edits.

I even tried to recreate a new workflow but it will not save it and simply show the last edited workflow (prior to changes).

Therefore, I cannot add or delete any steps to a workflow I created.

This problem only started in the last couple days. I am running Logos 8 on my Macbook Air in case someone needs to know.

Posts 14
Justin Smith | Forum Activity | Replied: Sat, Mar 16 2019 3:22 AM

I encountered a similar problem two days ago. None of the changes saved when editing a workflow. I tried again and it was the same. On a third try some changes saved. The bug seems random for me. I had to give up trying to create the workflow.

I use Logos 8 on a Macbook Pro mid-2012 sunning Mac Os mojave,

Posts 26518
Forum MVP
MJ. Smith | Forum Activity | Replied: Sat, Mar 16 2019 5:41 PM

Can you give me the steps you use to open the workflow in edit mode? Most of the problems start here.

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 7
Mark Cercone | Forum Activity | Replied: Sat, Mar 16 2019 7:50 PM

I click on the edit this workflow button which allows me to add steps to the workflow. But when I hit done, it does not save the changes. I actually spoke with technical service today on the phone with Logos and they generated a work order to investigate the problem. It sounds like I was doing things correctly, but there is a bug. 

Thanks for asking and I will let you know when they get to the bottom of the problem. 

Posts 14
Justin Smith | Forum Activity | Replied: Sun, Mar 17 2019 8:15 AM

MJ. Smith:

Can you give me the steps you use to open the workflow in edit mode? Most of the problems start here.

I tried two different ways:

  1. Right-click the workflow from the drop-down guides menu in the start page and select edit. Change elements and click "done".
  2. Open the workflow, then click the three-dot menu on the right and select "edit this workflow". Make changes and click "done".

In both cases, most of the changes don't register. Deleted items always reappear in the workflow after saving. Sometimes text changes, sometimes it doesn't.

This is a major bug and makes this tool useless for me.

Logos 8.3.0.0026 on Mac OS 10.14.3 (13-inch mid-2012 Macbook Pro )

Posts 314
LogosEmployee
Joe McCune (Faithlife) | Forum Activity | Replied: Mon, Mar 18 2019 10:53 AM

Mark Cercone:

Does anyone know why after I edit my workflow on Logos 8 it will not save the changes? 

Mark, I am sorry to hear that you have been having this problem.  I am sending you an email about this.

Posts 49
LogosEmployee
Matt Preucil | Forum Activity | Replied: Mon, Mar 18 2019 11:54 AM

Mark and Justin,

I'm sorry to hear that you are both experiencing this issue :(

Would it be possible to reproduce the issue with logs and post them here?

Thank you.


- Matt

Posts 7
Mark Cercone | Forum Activity | Replied: Mon, Mar 18 2019 12:39 PM

6685.LogosLogs.mcercone.20190318-123526.zip

I am working with tech support and the case number is 99359

Thank you!!

Posts 14
Justin Smith | Forum Activity | Replied: Tue, Mar 19 2019 1:26 AM

8867.Logos.log

I used both methods ("Edit this workflow" when open (2 tries) and right-click from guides menu). On the third try, some reformatting was saved, but none of the deletions.

Posts 7
Mark Cercone | Forum Activity | Replied: Tue, Mar 19 2019 1:01 PM

Matt,

I noticed on another thread that you may have isolated a problem causing the workflow editor to not update? Will the SR update you are working on solve the issue I am dealing with as well?

Thanks for your hard work to help resolve some of these issues.

Mark

Posts 24928
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Mar 19 2019 3:16 PM

Mark Cercone:
I noticed on another thread that you may have isolated a problem causing the workflow editor to not update? Will the SR update you are working on solve the issue I am dealing with as well?

Almost certainly. The other thread will probably be updated when the fix is available.

Dave
===

Windows & Android

Posts 2635
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Fri, Mar 22 2019 1:04 PM

Mark Cercone:

Does anyone know why after I edit my workflow on Logos 8 it will not save the changes? It will simply show the workflow prior to the edits.

I even tried to recreate a new workflow but it will not save it and simply show the last edited workflow (prior to changes).

Therefore, I cannot add or delete any steps to a workflow I created.

This problem only started in the last couple days. I am running Logos 8 on my Macbook Air in case someone needs to know.

This has been fixed in 8.3 SR-3.

Page 1 of 1 (12 items) | RSS