Bug: Missing Highlights

Page 1 of 1 (9 items)
This post has 8 Replies | 2 Followers

Posts 83
Br. Anthony | Forum Activity | Posted: Fri, Apr 19 2019 5:27 AM

With the recent update of 8.4, there was a "reversal" of a previous fix:  highlights do not show up when one has the multiple resources feature enabled in the additional resource.  So, for example, if I have the Summa Theologiae open in both English and Latin, the highlights I make in the Latin do not appear unless I open up the Latin version as the "primary" resource.

Posts 8833
Forum MVP
Bruce Dunning | Forum Activity | Replied: Fri, Apr 19 2019 6:16 AM

I had not noticed this so I went back to check my multiple resource layout with the NA28 Greek text and it works fine to highlight it in that layout.

Using adventure and community to challenge young people to continually say "yes" to God

Posts 8833
Forum MVP
Bruce Dunning | Forum Activity | Replied: Fri, Apr 19 2019 6:31 AM

I just tried this using the specific resources you mentioned and it seems to be working for me. See below. What might I be missing?

Using adventure and community to challenge young people to continually say "yes" to God

Posts 83
Br. Anthony | Forum Activity | Replied: Fri, Apr 19 2019 6:58 AM

I'm not sure, all I can give is some screenshots.

Posts 21635
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Apr 19 2019 7:18 AM

It's working fine for me as with Bruce

Br. Anthony:
I'm not sure, all I can give is some screenshots.

If I understand your screenshots correctly you have created the highlights in the Latin text - but the highlight always shows in the "primary text" whether English or Latin.

Is that correct? If so, it seems very strange!

Posts 21635
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Apr 19 2019 7:21 AM

Graham Criddle:
It's working fine for me as with Bruce

Actually having looked into this further I only get the highlights displayed in the "secondary text" if that resource is also open as a separate document (not tied to the multiple resource)

Bruce - did you have the Latin text open elsewhere?

Posts 8833
Forum MVP
Bruce Dunning | Forum Activity | Replied: Fri, Apr 19 2019 7:38 AM

Graham Criddle:
Bruce - did you have the Latin text open elsewhere?

Yes I currently had it open but I closed it and was still able to highlight. But when I tried to remove the highlight I could only do that in the original. Something strange seems to be going on.

Using adventure and community to challenge young people to continually say "yes" to God

Posts 83
Br. Anthony | Forum Activity | Replied: Fri, Apr 19 2019 8:05 AM

Graham Criddle:

It's working fine for me as with Bruce

Br. Anthony:
I'm not sure, all I can give is some screenshots.

If I understand your screenshots correctly you have created the highlights in the Latin text - but the highlight always shows in the "primary text" whether English or Latin.

Is that correct? If so, it seems very strange!

Yes, this is correct.  I have also had the problem in the past of not being able to edit annotations unless it was the "primary" resource.

Posts 8833
Forum MVP
Bruce Dunning | Forum Activity | Replied: Sat, Apr 20 2019 10:26 AM

Br. Anthony:
I have also had the problem in the past of not being able to edit annotations unless it was the "primary" resource.

I agree with you that this seems to be a bug and hope it is fixed in the near future.

Using adventure and community to challenge young people to continually say "yes" to God

Page 1 of 1 (9 items) | RSS