Page 1 of 1 (18 items)
This post has 17 Replies | 0 Followers

Posts 165
Nick Highland | Forum Activity | Posted: Sat, Apr 20 2019 2:29 PM

When I press "control presentation" or "follow presentation" it crashes.  

I have to admit - I was really excited about proclaim when I bought a year of it.  Now I have videos that don't play properly and an app that doesn't function, and I'm frustrated and disappointed.  

Posts 326
LogosEmployee
Justin (Faithlife) | Forum Activity | Replied: Sat, Apr 20 2019 2:36 PM

Sorry for all the problems that have been arising, can you send us log files from that remote app?  Also, try reinstalling, but make sure you reboot your device after the uninstall.

Also, do the videos not play or is it the black border?  I unfortunately don't have a similar video card as you, but if you want to plan a time where we can look at a few GPU related settings sometime, I'm more than willing to connect with you. 

Posts 165
Nick Highland | Forum Activity | Replied: Sat, Apr 20 2019 3:15 PM

Justin, I apologize - I shouldn't have used the forum to vent frustration.

I have resolved the problems with the app.  I assumed that it was an app-side issue, but it was actually a problem with the worship software.  When I synced it, it froze.  Once it was restarted, the app worked again.  When it was failing, I did submit the problem through Google Play.  Do you have access to those reports?  Or do they go directly to Google?

The black border is the problem I'm having.  It seems minor, but there are bigger implications to it.  If you have an interest, our Tenebrae service shows one example.  I had slides counting down the events of holy week, with the last slide set as a video file that faded to black.  It was apparent that the video slide was different from the moment it appeared.  It also has implications for how video song backgrounds appear.

Thank you for responding so quickly.  I have appreciated how quickly the Proclaim team works to resolve issues as they arise.

Posts 165
Nick Highland | Forum Activity | Replied: Sat, Apr 20 2019 3:16 PM

I spoke too soon - I'm back to having problems with the app.

Posts 165
Nick Highland | Forum Activity | Replied: Sat, Apr 20 2019 3:49 PM

I'm borrowing my wife's iPad now.  It seems to be working without issue.  It will get us through tomorrow.  If you have instructions for how to send a log file from Android, I'll get one to you.  Thanks for everything you guys do to keep us working.

Posts 9
LogosEmployee
Brian Burkhart (Faithlife) | Forum Activity | Replied: Sat, Apr 20 2019 4:44 PM

Hello, Nick -- Within the Proclaim app, hit the Android menu key and then choose About.  The following page should have the option "Send Support information."  If you have email set up on the device, that will allow you to forward the logs on to us.

Posts 326
LogosEmployee
Justin (Faithlife) | Forum Activity | Replied: Sun, Apr 21 2019 7:36 AM

I have an AMD card, though no where near as powerful a yours, and the video in your Tenebrae service doesn't look for me how the images you shared do.  That's why I'd like to connect and fiddle around with some GPU settings.  For instance, do you know if you have GPU scaling enabled? 

Posts 165
Nick Highland | Forum Activity | Replied: Tue, Apr 23 2019 6:05 AM

I sent off the crash logs for Proclaim Remote.  Justin, I will gladly work with you to resolve it.  I would even be willing to grant you remote access to the computer if it would be helpful.  Let me know what you need.

Nick

Posts 165
Nick Highland | Forum Activity | Replied: Wed, Apr 24 2019 3:17 PM

I got desperate today and reformatted the computer.  Fortunately, Proclaim is just about the only thing on it.  It fixed the black border issue.  I'll test the remote tomorrow.

Posts 326
LogosEmployee
Justin (Faithlife) | Forum Activity | Replied: Wed, Apr 24 2019 3:35 PM

That's interesting, did you reinstall the drivers for your AMD card as well?

Posts 326
LogosEmployee
Justin (Faithlife) | Forum Activity | Replied: Wed, Apr 24 2019 3:40 PM

Also Nick, I did get the email for your remote app logs however the attachment containing the actual logs was missing.  Can you try re-sending it once more?  I'm not quite sure what happened with the email.

Posts 165
Nick Highland | Forum Activity | Replied: Thu, Apr 25 2019 2:14 PM

duplicate

Posts 165
Nick Highland | Forum Activity | Replied: Thu, Apr 25 2019 2:15 PM

The AMD video drivers are installed. They are the same version as I was using prior to reformatting the computer.

Additionally, since reformatting, the app is now functioning.  It may be that the issues were either a corruption or driver issue within Windows, or a corrupted installation of Proclaim.  I'll keep you posted if anything changes.

Also, I sent the log file.  It may need to be renamed with the proper extension.

Posts 326
LogosEmployee
Justin (Faithlife) | Forum Activity | Replied: Sat, Apr 27 2019 8:39 AM

Thanks for those logs, I've received them!  I do see a few crashes, and also some error messages related to a refused connection.  That error message is a little bit confusing as it doesn't seem like the remote app is configured for local WiFi.  Do you ever use that option?

Posts 165
Nick Highland | Forum Activity | Replied: Mon, Apr 29 2019 2:39 PM

I didn't know that was an option.  I'll get that set up.  Thank you 

Posts 165
Nick Highland | Forum Activity | Replied: Sun, May 12 2019 9:57 AM

I am actually still running into this, but now it is getting worse.  Neither my iPad nor my Android tablet are working properly.  Both crash frequently and both often fail to change the slide when it is told, and come back with a message that the slide wasn't changed.  At this point, I can't rely on this to work.

It is now running on the local network, connecting directly to the IP address of the local Proclaim computer.

I utilize the notes section to keep sermon notes on my screen, so this is a pretty major issue for us.  Our wifi network is very strong, has a high throughput on our 5GHz band, and the router is located in our small sanctuary, where it is wired directly to the computer that is running Proclaim, so it is not a connection issue.

I'll send the log files at the first opportunity.

Posts 326
LogosEmployee
Justin (Faithlife) | Forum Activity | Replied: Mon, May 13 2019 11:29 AM

Sorry the trouble is persisting Nick.  If you recently had both devices fail, and you can, send the logs from both so we can see if there's any commonalities we can check

Posts 64
Mike Measley | Forum Activity | Replied: Mon, May 13 2019 7:55 PM

Hi Nick. I have had remote issues different times. One thing I have found is that if there are any edits done to the presentation, I need to restart proclaim before connecting the remote. Then I don't have any issues.  Not sure if that will help you. 

Mike Measley

Using Logos Desktop Software, Proclaim, Faithlife Groups, Faithlife Apps (Android), app.logos.com

Windows 10, Android  7, Chromebook (app.logos.com/Chrome Desktop Remote)

Page 1 of 1 (18 items) | RSS