Filtrar recursos en ingles no funciona en Biblioteca

Page 1 of 1 (7 items)
This post has 6 Replies | 0 Followers

Posts 31
Eduardo Fergusson | Forum Activity | Posted: Thu, May 2 2019 3:38 PM

Saludos! 

No se si alguno mas le pasa, cuando estoy en la biblioteca con la interfaz en español (que es como prefiero usarla), cuando quiero buscar algún recurso especifico en ingles, al filtrar por idioma es decir al seleccionar "inglés" no aparece nada, se queda en blanco, cuando lo hago con la interfaz en ingles si es posible filtrar recursos en inglés y en español.

¿Es algo que se pueda solucionar?

Posts 31
Eduardo Fergusson | Forum Activity | Replied: Thu, May 2 2019 3:41 PM

Al seguir revisando tampoco funciona cuando presiono "griego" o "latin" o "hebreo" basicamente el filtro por idiomas no funciona 

Posts 836
Juan Gabriel | Forum Activity | Replied: Thu, May 2 2019 4:00 PM

Si filtro buscando mis recurso en mi biblioteca por idioma ingles tengo los resultados correspondientes.

Si a esto es que te refieres la regla es idioma: y el lenguaje que desees.

Espero te ayude en algo.

Posts 31
Eduardo Fergusson | Forum Activity | Replied: Thu, May 2 2019 6:03 PM

Juan Gabriel:

Si filtro buscando mis recurso en mi biblioteca por idioma ingles tengo los resultados correspondientes.

Si a esto es que te refieres la regla es idioma: y el lenguaje que desees.

Espero te ayude en algo.

Gracias Juan! Curiosamente asi si me funciona, pero yo me refería al utilizar la columna de la izquierda:

Posts 836
Juan Gabriel | Forum Activity | Replied: Thu, May 2 2019 6:44 PM

Eduardo Fergusson:
pero yo me refería al utilizar la columna de la izquierda

Ok ya entiendo, reproduzco el mismo problema.

Mientras seguimos usando la regla de toda la vida Big Smile 

Posts 151
LogosEmployee
David Vela (Faithlife) | Forum Activity | Replied: Fri, May 3 2019 10:49 AM

Gracias por el reporte Eduardo, debería estar solucionado en la próxima actualización del software: 8.5

Posts 836
Juan Gabriel | Forum Activity | Replied: Tue, May 28 2019 3:11 PM

Eduardo Fergusson:
cuando quiero buscar algún recurso especifico en ingles, al filtrar por idioma es decir al seleccionar "inglés" no aparece nada, se queda en blanco

Ya esta solucionado Logos 8.5 Versión: 8.5.0.0026 Publicado: 28 de mayo de 2019

Gracias chicos!

Page 1 of 1 (7 items) | RSS