Why Won't This Video Auto-advance

Page 1 of 1 (9 items)
This post has 8 Replies | 1 Follower

Posts 2695
Kevin A. Purcell | Forum Activity | Posted: Thu, Jun 13 2019 9:02 AM

I dragged this Father's Day video to the line up in Proclaim getting ready for Sunday. However, I can't make it auto-advance at the end of the video like I often do in the announcement loop. Why are these controls grayed out - see image.

Posts 77
LogosEmployee
Brandon Adent | Forum Activity | Replied: Thu, Jun 13 2019 9:22 AM

Hi Kevin,

Sorry you're having trouble, and thanks for the screenshot! Those settings are only available inside the Service section. It looks like the video you have selected is in the Pre-Service loop where auto-advance is the default behavior, so the options are grayed out there.

Posts 2695
Kevin A. Purcell | Forum Activity | Replied: Thu, Jun 13 2019 9:48 AM

Why on earth is this option not available in the announcement loop? That's one place it should certainly be available. If it was going to be left out I'd bet it would be in the service part. That's silly.

Posts 77
LogosEmployee
Brandon Adent | Forum Activity | Replied: Thu, Jun 13 2019 10:03 AM

Hi Kevin, I'm sorry I wasn't more clear. That option can't be changed because the Pre-service loop always auto-advances, regardless of the settings. This way, your loop will always be rotating through your items and won't stop because a setting was missed when the loop was made.

So in your case, if you go into Preview mode (or On Air) you should see your Father's Day video auto-advance when it's over. Are you seeing something different?

In the service section, you may or may not want the video to advance when it's over, so we give you the option to change it.

Posts 2695
Kevin A. Purcell | Forum Activity | Replied: Thu, Jun 13 2019 10:12 AM

I am not seeing this. If I choose a time it will advance at the end. So the video is 31 seconds long and I can choose 31 seconds to advance but if I set it to not advance it will not advance in the announcement loop.

Posts 3023
SineNomine | Forum Activity | Replied: Thu, Jun 13 2019 10:16 AM

Brandon Adent:
Hi Kevin, I'm sorry I wasn't more clear. That option can't be changed because the Pre-service loop always auto-advances, regardless of the settings.

In that case, the greyed out section should indicate that it will advance, not read "Do Nothing." It's a misleading error right now.

Posts 77
LogosEmployee
Brandon Adent | Forum Activity | Replied: Thu, Jun 13 2019 10:49 AM

Thanks Kevin,

I took a look at your presentation on my computer and everything seems to be working as expected for me. I'll have someone follow up with you so we can figure out what's going on.

Posts 77
LogosEmployee
Brandon Adent | Forum Activity | Replied: Thu, Jun 13 2019 10:52 AM

Thanks, that's a good suggestion. We've opened a case with the development team.

Posts 1
LogosEmployee
Slav Pakhnyuk (Faithlife) | Forum Activity | Replied: Thu, Jun 13 2019 11:05 AM

Hi Kevin, 

My name is Slav and I'm with the Faithlife Support team. I sent you an email with some details on how we can connect so we can help you resolve this issue. I look forward to working you soon!

Page 1 of 1 (9 items) | RSS