Microsoft update now Logos will not load up

Page 2 of 3 (56 items) < Previous 1 2 3 Next >
This post has 55 Replies | 1 Follower

Posts 9
Marco Warnhoff | Forum Activity | Replied: Sat, Jun 12 2010 10:20 AM

After I installed the 17 windows updates for Window 7,  Logos 4 won't do the latest Logos update. It keeps showing the error message:

Verify that you have access to that directory (...\Logos4\System\es\Libronix.DigitalLibrary.Documents.resoureces.dll). 

Then it cancels the installation process...


 

Posts 25032
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Jun 12 2010 10:55 PM

Marco Warnhoff:

After I installed the 17 windows updates for Window 7,  Logos 4 won't do the latest Logos update. It keeps showing the error message:

Verify that you have access to that directory (...\Logos4\System\es\Libronix.DigitalLibrary.Documents.resoureces.dll). 

Then it cancels the installation process...

That's a separate problem. Close L4 and try the web link http://downloads.logos.com/LBS4/Installer/Logos4Setup.exe
If you get the same error then right click the L4 shortcut and "Run as administrator", then enter Update Now into the command box. 

Dave
===

Windows & Android

Posts 17
Neil St George | Forum Activity | Replied: Tue, Jun 15 2010 1:55 AM

I'm running vista ultimate and 2008 server software. Logos 4 opened fine after the updates but would stop working whenever I opened the NIV Bible, all other bibles opened fine. Trying to find a work around I tried opening NIV in a floating window, Logos stopped working again and now i am unable to open Logos at all. I have tried doing a system restore to a date prior to the windows updates but that hasn;t resolved the problem, i also tried using an earlier mirrored file of Logos but i am still unable to open Logos. I haven't tried reinstalling Logos but note from other posts that this doesn;t appear to be helpful either. Here's hoping Logos will resolve the problem soon.

Posts 25032
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Jun 15 2010 4:44 AM

NeilStGeorge:
Trying to find a work around I tried opening NIV in a floating window, Logos stopped working again and now i am unable to open Logos at all.

Please try to start it using http://wiki.logos.com/Logos_Not_Starting. Whether it succeeds or not please upload logs as indicated and enable permanent logging.

Dave
===

Windows & Android

Posts 17
Neil St George | Forum Activity | Replied: Tue, Jun 15 2010 5:31 AM

34515.Logos4.log

Thanks Dave, yeah have tried that, with no success. See attached log files7840.Logos4.log

Posts 17
Neil St George | Forum Activity | Replied: Tue, Jun 15 2010 5:34 AM

Also this file6082.Logos4Crash.txt

Posts 25032
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Jun 15 2010 7:07 AM

NeilStGeorge:

Also this file6082.Logos4Crash.txt

I've created a wiki report for Logos so this will get the attention of the developers.

Dave
===

Windows & Android

Posts 4077
Melissa Snyder | Forum Activity | Replied: Tue, Jun 15 2010 12:59 PM

NeilStGeorge:

Also this file6082.Logos4Crash.txt

Neil ~  Your logs show you have SR-1 for 4.0c installed. SR-2 is available now. Try updating from this link to see if it resolves the problem: http://downloads.logos.com/LBS4/Installer/Logos4Setup.exe.

Posts 17
Neil St George | Forum Activity | Replied: Tue, Jun 15 2010 1:14 PM

5775.logos4setup.log

3201.Logos4Crash.txt

Hi Melissa, installing that update resulted in me getting the sign up screen when it started opening (which i wasn't getting previously) however once i signed in i got the same problem, just aftre the music plays it stops working. I have attached the new logs6825.DigitalLibraryInstall.log

Posts 17
Neil St George | Forum Activity | Replied: Tue, Jun 15 2010 1:22 PM

Melissa, I also tried opening it with ctrl and selecting blank screen and working offline and still got the same problem.

Posts 4077
Melissa Snyder | Forum Activity | Replied: Tue, Jun 15 2010 1:29 PM

NeilStGeorge:

Melissa, I also tried opening it with ctrl and selecting blank screen and working offline and still got the same problem.

Thank you. I've submitted your logs to development.

Posts 17
Neil St George | Forum Activity | Replied: Tue, Jun 15 2010 1:32 PM

Does that mean they will investigate and get back to me?

Is there any point completely uninstalling Logos and doing a new install - or is that unlikely to make a difference?

Posts 4077
Melissa Snyder | Forum Activity | Replied: Tue, Jun 15 2010 1:40 PM

NeilStGeorge:

Does that mean they will investigate and get back to me?

Is there any point completely uninstalling Logos and doing a new install - or is that unlikely to make a difference?

They'll review the log and get back to me. There may be something less drastic you can do to workaround the problem instead of uninstalling. I'll update this thread as soon as I hear from them.

Posts 17
Neil St George | Forum Activity | Replied: Tue, Jun 15 2010 2:02 PM

Thanks Melissa I appreciate your help.

Posts 25032
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Jun 15 2010 3:34 PM

Dave Hooton:

Marco Warnhoff:

After I installed the 17 windows updates for Window 7,  Logos 4 won't do the latest Logos update. It keeps showing the error message:

Verify that you have access to that directory (...\Logos4\System\es\Libronix.DigitalLibrary.Documents.resoureces.dll). 

Then it cancels the installation process...

That's a separate problem. Close L4 and try the web link http://downloads.logos.com/LBS4/Installer/Logos4Setup.exe
If you get the same error then right click the L4 shortcut and "Run as administrator", then enter Update Now into the command box. 

Marco, is your problem resolved?

Dave
===

Windows & Android

Posts 25032
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Jun 15 2010 3:39 PM

Dave Hooton:

Nathaniel Claiborne:
I'm going to try restoring again to undo my uninstall of Logos 4, any other suggestions? It seems very much that the program is failing on sign in.

Make sure logging is enabled Diagnostic Logging. If necessary upload them as per Uploading Logs.

If you want to avoid downloading then try Method 3 at Quick Installation onto multiple computers

Nathaniel,

Did your re-installation work?

Dave
===

Windows & Android

Posts 2
Nate Claiborne | Forum Activity | Replied: Wed, Jun 16 2010 6:33 AM

No, not at all

I was on the phone with Don from tech support a couple of days ago and he determined that the issue was with my computer and the latest update to the .NET framework. Until Windows updates with a patch to fix that problem, I can't really do much. My laptop barely meets the minimum requirements to run Logos in the first place, so I am seriously contemplating purchasing a new laptop today since even if this gets resolved, I'm still just limping along. It runs incredibly slow when it does finally open.

Thanks for checking back in, I've pretty much abandoned trying to solve it though since it's an issue with Windows and my pc.

 

Nate

Posts 4077
Melissa Snyder | Forum Activity | Replied: Wed, Jun 16 2010 8:07 AM

NeilStGeorge:

Thanks Melissa I appreciate your help.

Neil,

Development asks if you could try updating to 4.0d Beta 4, since there have been a lot of changes to the code referenced in the crash log in 4.0d. To install the beta, click on this link: http://downloads.logos.com/LBS4/InstallerBeta/Logos4Setup.exe.  

For more information about beta versions: http://community.logos.com/forums/t/8883.aspx.

Let us know if you encounter any problems with the update, and whether or not 4.0d resolves the problem.

Posts 25032
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Jun 16 2010 8:14 AM

Nathaniel Claiborne:
so I am seriously contemplating purchasing a new laptop today since even if this gets resolved, I'm still just limping along. It runs incredibly slow when it does finally open.

Check other threads (or do a forum search) for "advice on computers/laptop for L4" or similar words in the title as they have a wealth of advice.

God bless,

Dave
===

Windows & Android

Posts 17
Neil St George | Forum Activity | Replied: Wed, Jun 16 2010 2:15 PM

Praise the Lord! and you and the development team! That has allowed me to open Logos and the NIV Bible opens fine as well, I haven't tested anything else fully yet but will let you know if i strike any problems.

So does this mean I just stick with the Beta version now or do i need to update it at some point or will that all happen automatically.

Thanks for all your help - I'm wrapped to be up an running again :-)

Page 2 of 3 (56 items) < Previous 1 2 3 Next > | RSS