Software won't sign in...

Page 1 of 1 (9 items)
This post has 8 Replies | 1 Follower

Posts 160
Paul L. White | Forum Activity | Posted: Mon, Jul 8 2019 8:58 PM

Howdy,

I have Logos 8.5, and have had it since it first appeared.

It is 10:56pm in Texas, and when I open the software, it doesn't recognize my password.

It asks me to sign in, knows my Email address, but when I type my password it won't open.

Nor is there a chance to work offline.

I can log into the website with my account and password, just not into the software.

I hope this is a temporary hiccup.  Thank you for your time.

Paul L. White

Satisfied Logos User since 1.6

Posts 160
Paul L. White | Forum Activity | Replied: Mon, Jul 8 2019 9:19 PM

Okay, I rebooted my computer, and my AVG anti-virus software had updated, apparently.

But I still can't log into my software.  I tried control when clicking the icon, shift while doing so, no way to get in.

I think this is a great fear for many of us who have been investing for decades, that one day the software would work no longer.

I do hope the designers will return to an offline capability, and soon.

Paul

Posts 160
Paul L. White | Forum Activity | Replied: Mon, Jul 8 2019 9:51 PM

Now, as of 11:37pm Texas time, the software opened.

I am hoping the staff knows what took place.

Thank  you for your time.

Paul

Posts 2015
Forum MVP
Reuben Helmuth | Forum Activity | Replied: Mon, Jul 8 2019 10:56 PM

Paul L. White:
I do hope the designers will return to an offline capability, and soon.

If you hold Cmd/Ctrl after clicking the icon and until the login window appears, you can work offline (provided you've been signed in at least once since installing!). True, there is no longer a "work offline" button, but choosing "open a blank layout" automatically signs in offline.

Posts 160
Paul L. White | Forum Activity | Replied: Tue, Jul 9 2019 2:55 AM

Ah!  The trick is to hold the Cmd/Ctrl key down *after* you click on the icon.  It used to be *before* you do so, and that's what I was doing.

Just now tried using your instructions, and it worked like a charm.  And it did open to a blank layout.

But the software works now.  I would upload Log files, but I can't find them in the new location.  I am presuming the servers went offline for about an hour.  Thank you so much, Mr. Helmuth.

Paul

Posts 2015
Forum MVP
Reuben Helmuth | Forum Activity | Replied: Tue, Jul 9 2019 6:46 AM

You're welcome! Glad to hear that all's well!

Posts 333
LogosEmployee
Joe McCune (Faithlife) | Forum Activity | Replied: Tue, Jul 9 2019 12:47 PM

Hi Paul,

You should be able to use our software offline.

Please do the following:

  1. Put your computer into airplane mode.
  2. Try using Logos offline.
  3. Please send or post your logs if you are unable to use Logos offline.  I know you said that you had difficulty finding them in the new location, perhaps these instructions will help.
Posts 160
Paul L. White | Forum Activity | Replied: Tue, Jul 9 2019 2:16 PM

Thank you, Mr. McCune,

I turned off my modem (don't have Airplane mode on my PC), and after having to put my computer to sleep and wake it back up so it would see the the Internet connection was gone, tried Logos, and it went immediately to Offline use, with my Default Desktop showing (I named it that).  So that was good.

My Windows 7 didn't work the way those instructions said, but I found the Log files by finding the target of the Logos Icon on the Desktop.  At any rate, I'm attaching the files.

Blessings, and thank you.

Paul

PS  I presume that the software didn't work offline last night because it wasn't a matter of being offline, it was a matter of not being able to get through to the servers.3480.LogosLogs-7-9-19.zip

Posts 333
LogosEmployee
Joe McCune (Faithlife) | Forum Activity | Replied: Tue, Jul 9 2019 3:19 PM

Hey Paul,

I am glad to hear that things are working better now.

You should be able to use Logos offline, even if our servers are down.  If you find that this problem recurs, please do let us know.

Page 1 of 1 (9 items) | RSS