Personal book doesn't function

Page 1 of 1 (4 items)
This post has 3 Replies | 0 Followers

Posts 2941
Tes | Forum Activity | Posted: Thu, Jul 18 2019 6:54 AM

I need help to have fixed this proble. I would be very glad for your help. 

[Info] Starting build for PBB:f781f9bb2cdf4213933f1d000a72764f
[Error] Error while building book: Could not remove existing resource. Please close all other open panels and try again.
[Error] Exception: LDLS4.Panels.PersonalBookBuilderPanel.PersonalBookBuilderException: Could not remove existing resource. Please close all other open panels and try again.
at LDLS4.Panels.PersonalBookBuilderPanel.PersonalBookConverter.<CreatePersonalBookWork>d__2.MoveNext()
at Libronix.Utility.Threading.AsyncWorkerTask`1.EnumMoveNext()
at Libronix.Utility.Threading.AsyncWorkerTask`1.EnumMoveNextWithCatch()
--- End of stack trace from previous location where exception was thrown ---
at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw()
at Libronix.Utility.Threading.AsyncWorkItem.Verify()
at LDLS4.Panels.PersonalBookBuilderPanel.PersonalBookViewModel.<CreatePersonalBookWork>d__137.MoveNext()

Blessings in Christ.

Posts 304
Bernhard | Forum Activity | Replied: Thu, Jul 18 2019 9:01 AM

Close and restart Logos. Helps every time I see that.

Posts 10034
Forum MVP
NB.Mick | Forum Activity | Replied: Thu, Jul 18 2019 9:01 AM

Tes:
[Info] Starting build for PBB:f781f9bb2cdf4213933f1d000a72764f
[Error] Error while building book: Could not remove existing resource. Please close all other open panels and try again.

Tes, this means there's nothing wrong with your PB. Just close Logos and reopen it. When you then rebuild your PB it will work (unless there's another error in it - if so, come back and we'll try to help you).

Running Logos 8 latest beta version on Win 10

Posts 2941
Tes | Forum Activity | Replied: Thu, Jul 18 2019 9:08 AM

NB.Mick:

Tes:
[Info] Starting build for PBB:f781f9bb2cdf4213933f1d000a72764f
[Error] Error while building book: Could not remove existing resource. Please close all other open panels and try again.

Tes, this means there's nothing wrong with your PB. Just close Logos and reopen it. When you then rebuild your PB it will work (unless there's another error in it - if so, come back and we'll try to help you).

Thank you NB.Mick. I have found out the problem. Ihe reason was that I did not prioritized it. Now everything works well.

Blessings in Christ.

Page 1 of 1 (4 items) | RSS