How do I disable the automatic look up box?

Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 114
Samuel | Forum Activity | Posted: Thu, Aug 1 2019 6:09 AM

I'm working through a large book on Logos and highlighting quite a bit. However, every time I press the screen to start text selection I automatically get a pop up window with the definition of the word where I begin my highlight. How can I turn this automatic look up off? It's incredibly annoying. Defining an English word should be an option for sure but not an automatic one.

Posts 10035
Denise | Forum Activity | Replied: Thu, Aug 1 2019 6:39 AM

If you’re on ios, you might tinker with the touch settings (General > Accessibility >> Touch Accomodations (long-touch)


Posts 114
Samuel | Forum Activity | Replied: Thu, Aug 1 2019 6:44 AM

Denise:

If you’re on ios, you might tinker with the touch settings (General > Accessibility >> Touch Accomodations (long-touch)

I don't understand how that would help with Logos? I don't have any problem in other iOS apps. The problem is Logos automatically loading a Logos specific window when I try to select a word so I can start select a group of text.

Posts 10035
Denise | Forum Activity | Replied: Thu, Aug 1 2019 7:32 AM

Since you didn't tinker, hard to narrow down. The difference in touch is measured in milli-seconds, both at the screen point, and the next set of pixels (to distinguish select/select-begin). If some/many have the same issue, then Logos, possibly in the 3D touch. But generally, the ios system returns the event choice. Ergo, tinker to test.


Posts 27441
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Aug 1 2019 1:40 PM

Samuel:
every time I press the screen to start text selection I automatically get a pop up window with the definition of the word where I begin my highlight. How can I turn this automatic look up off?

Under "view settings," turn on "swipe to highlight". You will then press the word and quickly drag the selection. It will highlight automatically. 

OSX & iOS | Logs |  Install

Posts 114
Samuel | Forum Activity | Replied: Thu, Aug 1 2019 1:53 PM

JT (alabama24):

Under "view settings," turn on "swipe to highlight". You will then press the word and quickly drag the selection. It will highlight automatically. 

Changing that option didn't do anything. Once I tap long enough to get a text selection option it automatically opens a definition for the first word. Is there no option to say don't load a definition for a word? 

This should be like the native iOS apps where you select a word and you get "Look up" in the options but you don't automatically have an annoying box load automatically.

Posts 246
LogosEmployee
Joe McCune (Faithlife) | Forum Activity | Replied: Thu, Aug 1 2019 2:21 PM

Samuel,

The word lookup dialog will only appear if you press a finger on a word and then lift your finger.

If you don't lift your finger, you can highlight without the dialog ever appearing.

This screencast shows what happens when you keep pressing the screen (the Swipe to Highlight setting is enabled).

https://monosnap.com/file/G6eSvyouQXSMFtDlEAKStLtkVhm5Fq

Posts 114
Samuel | Forum Activity | Replied: Thu, Aug 1 2019 3:01 PM

Joe McCune (Faithlife):

The word lookup dialog will only appear if you press a finger on a word and then lift your finger.

If you don't lift your finger, you can highlight without the dialog ever appearing.

Thank you!! That solved it.

Page 1 of 1 (8 items) | RSS