Why Forums Mark Read Progress Resets

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 2677
Kevin A. Purcell | Forum Activity | Posted: Tue, Aug 13 2019 11:54 AM

Every few weeks the "mark read" status gets reset in forums. I enjoy the feature because it lets me focus on what I've not read that's new in each group. However, it gets reset occasionally. This just happened again in the past week. What's going on?

Posts 3164
Forum MVP
PetahChristian | Forum Activity | Replied: Tue, Aug 13 2019 2:45 PM

I've not experienced occasional "mark read" resets.

Do you happen to clear your browsing history, such as cookies?

Perhaps someone more knowledgeable could inform us how and where the read information is maintained.

Posts 27441
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Aug 13 2019 6:10 PM

PetahChristian:
I've not experienced occasional "mark read" resets

I have, but not as often as Kevin. 

PetahChristian:
Do you happen to clear your browsing history, such as cookies?

Nope.

Kevin - Is this on Mac Safari (which is what I primarily use)? 

OSX & iOS | Logs |  Install

Posts 2677
Kevin A. Purcell | Forum Activity | Replied: Tue, Aug 13 2019 6:56 PM

I did not clear anything in my Windows Chrome browser and also logged in with MS Edge and same result.

Posts 2677
Kevin A. Purcell | Forum Activity | Replied: Thu, Aug 15 2019 8:06 AM

This just happened again in Safari for Mac. I was in the Logos 8 forum and read the forum then clicked Mark all read and instead of marking it all read it changed everything to unread.

Page 1 of 1 (5 items) | RSS