Why Forums Mark Read Progress Resets

Page 1 of 1 (10 items)
This post has 9 Replies | 1 Follower

Posts 2695
Kevin A. Purcell | Forum Activity | Posted: Tue, Aug 13 2019 11:54 AM

Every few weeks the "mark read" status gets reset in forums. I enjoy the feature because it lets me focus on what I've not read that's new in each group. However, it gets reset occasionally. This just happened again in the past week. What's going on?

Posts 3190
Forum MVP
PetahChristian | Forum Activity | Replied: Tue, Aug 13 2019 2:45 PM

I've not experienced occasional "mark read" resets.

Do you happen to clear your browsing history, such as cookies?

Perhaps someone more knowledgeable could inform us how and where the read information is maintained.

Posts 27546
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Aug 13 2019 6:10 PM

PetahChristian:
I've not experienced occasional "mark read" resets

I have, but not as often as Kevin. 

PetahChristian:
Do you happen to clear your browsing history, such as cookies?

Nope.

Kevin - Is this on Mac Safari (which is what I primarily use)? 

OSX & iOS | Logs |  Install

Posts 2695
Kevin A. Purcell | Forum Activity | Replied: Tue, Aug 13 2019 6:56 PM

I did not clear anything in my Windows Chrome browser and also logged in with MS Edge and same result.

Posts 2695
Kevin A. Purcell | Forum Activity | Replied: Thu, Aug 15 2019 8:06 AM

This just happened again in Safari for Mac. I was in the Logos 8 forum and read the forum then clicked Mark all read and instead of marking it all read it changed everything to unread.

Posts 2695
Kevin A. Purcell | Forum Activity | Replied: Fri, Aug 30 2019 2:00 PM

This just happened again on macOS Safari.

It's a minor annoyance but it is consistent across multiple accounts and happens to my account about once every few days. Strange.

Posts 7982
LogosEmployee

We license the forum server from a third-party and, while we can make small modifications, we don't control the code. We don't have anyone on staff with deep expertise in the system who could investigate this problem and find out why it's happening.

I'm sorry, but this isn't something we'll be investigating further.

(I never use "Mark all read", but I haven't ever seen posts I've read become "unread" again.)

Posts 27546
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Sep 6 2019 8:40 AM

Perhaps a related issue...

Sometimes the “mark all read” doesn’t work. I’ve just hit is four times. Each time the page reloads but the same posts are still marked as new. Tongue Tied

OSX & iOS | Logs |  Install

Posts 2695
Kevin A. Purcell | Forum Activity | Replied: Fri, Sep 6 2019 9:12 AM

I’ve noticed it too. But the previous response from Bradley makes it clear. Sorry. Get over it!

Posts 27546
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Sep 6 2019 12:07 PM

Tongue Tied Smile

OSX & iOS | Logs |  Install

Page 1 of 1 (10 items) | RSS