Installing 8.7 RC1 says "installing update" indefinitely

Page 1 of 1 (3 items)
This post has 2 Replies | 2 Followers

Posts 1012
Harry Hahne | Forum Activity | Posted: Wed, Aug 14 2019 4:26 PM

When I ran "update now" from 8.7 beta 4 to 8.7 RC1, the message in Logos was "installing update" indefinitely. When I shut down the program, I got a dialog box with "a new version is available to install" (or something similar). I suspect that dialog box was hidden all along. This might be a quirk of updating the beta to the release candidate, but it would likely be confusing to a user if it happens during the normal automatic update process.

Posts 2635
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Thu, Aug 15 2019 9:24 AM

Harry Hahne:

When I ran "update now" from 8.7 beta 4 to 8.7 RC1, the message in Logos was "installing update" indefinitely. When I shut down the program, I got a dialog box with "a new version is available to install" (or something similar). I suspect that dialog box was hidden all along. This might be a quirk of updating the beta to the release candidate, but it would likely be confusing to a user if it happens during the normal automatic update process.

Harry,

Do you have logs from this session? I've not been able to reproduce this. There will be a delay if you had any resource indexing.

Posts 1012
Harry Hahne | Forum Activity | Replied: Mon, Aug 19 2019 3:26 PM

Philana R. Crouch:
Do you have logs from this session? I've not been able to reproduce this. There will be a delay if you had any resource indexing.

I don't think I have a log on that. I think the issue was that the "a new version is available to install" message box was hidden under the Logos program. So when I finally quit the program, thinking that it had locked up, I saw that message.

Page 1 of 1 (3 items) | RSS