Beginning to download updates but it keeps stoping after 3%

Page 1 of 1 (10 items)
This post has 9 Replies | 0 Followers

Posts 84
Mark Rodgers | Forum Activity | Posted: Sat, Jun 12 2010 6:21 PM

Hi There,

- Running latest stable version of L4

- Have 6699 resources but am still missing a number of books 

- When I click the sync icon the message comes up in tray - L4 is downloading 45.3mb of updates...

- the icon in the tray shows 3% progress with the download before it stops (with the Logos download icon in the tray disappearing).

- I have tried updating a number of times but exactly the same thing happens

Any help would be greatly appreciated.

Mark

Scotland, UK

Original Libronix user, living in Scotland, and running 23,500 resources on IMac (2019). Processor: 3.6 GHz 8-Core Intel i9 | Ram: 64 GB Ram | Graphics Card: Radeon Pro Vega 48 8GB.

Posts 9138
Forum MVP
Mark Smith | Forum Activity | Replied: Sat, Jun 12 2010 6:32 PM

Mark:

Navigate to: C:\Users\{your user name}\AppData\Local\Logos4\Data\{random string}\DownloadManager and delete what you find (this is in Windows 7, similar in XP or Vista). Then try again.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 84
Mark Rodgers | Forum Activity | Replied: Sat, Jun 12 2010 6:43 PM

Mark,

Went to: C:\Documents and Settings\Administrator\Local Settings\Application Data\Logos4\Data\n0hizpjk.vi4\DownloadManager

Deleted the file. Still the same.

 

Original Libronix user, living in Scotland, and running 23,500 resources on IMac (2019). Processor: 3.6 GHz 8-Core Intel i9 | Ram: 64 GB Ram | Graphics Card: Radeon Pro Vega 48 8GB.

Posts 9138
Forum MVP
Mark Smith | Forum Activity | Replied: Sat, Jun 12 2010 6:57 PM

Nothing else to suggest. If no one else can help you here, you may have to call Logos Support on Monday. I realize for you that could be a lot of trouble.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sat, Jun 12 2010 7:17 PM

Wonder if diagnostic logging has any informative messages ? 

http://wiki.logos.com/Diagnostic_Logging

Likewise wonder if Computer Management Event Viewer has any interesting messages ?

Keep Smiling Smile

Posts 5615
Todd Phillips | Forum Activity | Replied: Sat, Jun 12 2010 7:19 PM

You'll need to turn on logging and try again to get detailed logs of what is happening. See here: http://wiki.logos.com/Diagnostic_Logging

Then you can post the log files here, and we can try to identify the problem from the logs.  Posting instructions: http://wiki.logos.com/Uploading_Logs

Wiki Links: Enabling Logging / Detailed Search Help - MacBook Pro (2014), ThinkPad E570

Posts 82
James Ng | Forum Activity | Replied: Sun, Jun 13 2010 7:41 AM

Try this:

Stop the Logos Indexer  via the Task Manager.

From a command prompt run "bitsadmin /reset" without the quotes.

Restart Logos.

 I generally have to do this several times during the install to get it to complete.

Posts 84
Mark Rodgers | Forum Activity | Replied: Sun, Jun 13 2010 9:36 AM

7737.Logos4.logHi All,

Thanks for the help.

James, I tried what you suggested. (1) the logos indexer was not showing in the Task Manager and (2) the command prompt didn't work.

I have attached the log files.

Can I just say thank you so much for all your help.

Warmest Regards

Mark

Scotland, UK3583.Logos4Indexer.log

Original Libronix user, living in Scotland, and running 23,500 resources on IMac (2019). Processor: 3.6 GHz 8-Core Intel i9 | Ram: 64 GB Ram | Graphics Card: Radeon Pro Vega 48 8GB.

Posts 9138
Forum MVP
Mark Smith | Forum Activity | Replied: Sun, Jun 13 2010 11:11 AM

The first log doesn't reveal anything unusual.

The second is riddled with BITS errors. We've seen them before and that's what James' suggestion attempted to address. The indexer log did however report that the download of 45.3 MB was successfully completed. This is curious since you report that the tray icon stopped at 3%.

Is it possible that the update did work?

Please let us know what version of Logos 4 you are using. It looks something like this:

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 25811
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Jun 13 2010 8:11 PM

The updates failed at the server end and the download jobs were removed creating a cycle of attempted updates and failures. This has been a characteristic of Galaxie and Berkhof resource downloads in the past. There are also some obsolete resources. For recommended action and history see http://community.logos.com/forums/p/18025/135831.aspx#135831

Dave
===

Windows 10 & Android 8

Page 1 of 1 (10 items) | RSS