Original Language Pop-Up Not Displaying Correctly

Page 1 of 1 (11 items)
This post has 10 Replies | 1 Follower

Posts 233
Jeff Terrell | Forum Activity | Posted: Wed, Sep 11 2019 8:26 AM

I am using Beta .49...

In the production app, when I select an English term in the ESV that corresponds directly to a Greek term, holding the English term will pop up a window with the Greek term, lemma, and a snapshot of my preferred Greek lexicon.

In the Beta, I am only getting the English word when it pops up. (See screenshot) I verified in NA28 that there is a Greek term for the English “you” in Matthew 16:19.

Posts 21916
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Sep 11 2019 9:35 AM

Strange - I get the expected results

Posts 139
LogosEmployee
Todd Diehl (Faithlife) | Forum Activity | Replied: Wed, Sep 11 2019 11:59 AM

I also couldn't reproduce this on 8.6.0.0049 (but could on the previous beta). Could you re-verify which version you are running?

Posts 233
Jeff Terrell | Forum Activity | Replied: Wed, Sep 11 2019 8:19 PM

Thanks so much! I realized I was running .49 on my iPhone and .47 on my iPad...

I updated to .54 on both, and it is working correctly.

Posts 233
Jeff Terrell | Forum Activity | Replied: Tue, Sep 17 2019 9:24 AM

I found a similar symptom today. I am using NA28 and keep getting the pop-up to show the next word rather than the word I have actually highlighted (see screenshot):

Using build 0.054...

Thanks!

Posts 21916
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Sep 17 2019 9:44 AM

Jeff Terrell:
I found a similar symptom today. I am using NA28 and keep getting the pop-up to show the next word rather than the word I have actually highlighted (see screenshot):

I can reproduce this but only if the NA28 is not downloaded to my iPhone

If I download it, it displays correctly.

Hopefully this will help the developers track it down

Posts 139
LogosEmployee
Todd Diehl (Faithlife) | Forum Activity | Replied: Tue, Sep 17 2019 12:03 PM

Thanks for the report Jeff, we have a case to investigate the online lookup with the NA28.

Posts 233
Jeff Terrell | Forum Activity | Replied: Tue, Sep 17 2019 1:34 PM
Thanks so much!
Posts 233
Jeff Terrell | Forum Activity | Replied: Tue, Sep 24 2019 8:29 AM

Just downloaded 8.7.**03. Still experiencing the issue with NA28. (Interesting that it most often seems to be when pronouns are involved.)

Screenshot:

Posts 233
Jeff Terrell | Forum Activity | Replied: Tue, Sep 24 2019 8:31 AM

Posts 233
Jeff Terrell | Forum Activity | Replied: Tue, Sep 24 2019 9:00 AM

I downloaded the resource, and I can get it to work - with a workaround. 

Workaround: sometimes I have to select another word and then move the selection to the word I am trying to look up, and it seems to work then.

Page 1 of 1 (11 items) | RSS