'Copy Bible Verses' Copy & Paste not functioning ... but it was last week!

Page 1 of 1 (3 items)
This post has 2 Replies | 2 Followers

Posts 1082
Martin Folley | Forum Activity | Posted: Sun, Sep 29 2019 2:51 AM

Mac Mojave 10.14.6

Logos 8.8.0.0039

Word 16.28 (19081202)

Everything was working last week ... and last year etc. Word has not updated ... only Logos. macOS has not updated (only Safari)

I click on the link 'Copy and Paste' (which is grey as if disabled ... intentional in the UI?) ...and Word receives  the focus but not the text. As far as I can see there are no error messages generated by either app.

Normally I would see the text, formatted according to my style, formatted in Word. (OK not totally as I want it ... the mechanisms between the two apps seem to be arcane WRT changes in the word document's styles seeming to break things in a minor way ... but I always saw the text and could reapply styles).

How do I fault find these issues?

Thanks.

(BTW. The forum search is broken again. It insists on logging in before searching (Pardon !!!). I enter my name and password but then then it tells me that the log-in page is 'out of date'. Refreshing then generates a host of other areas.)

EDIT: Additional information.

I went to change the chosen style ('Copy xxx from NIV11 to Microsoft Word') and noticed that the preview panels populated (eventually) for all styles except  for 'myStyle'. At first glance that would suggest that the style settings have somehow been corrupted (guessing) ... it C&P works with the other styles.

Then question perhaps becomes Where is the backup of my styles? How do I restore it? 

Thanks.

2010 17" MBP with High Sierra, iPad4 with iOS10.

Posts 26524
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Sep 29 2019 4:47 PM

Martin Folley:

Logos 8.8.0.0039

Word 16.28 (19081202)

Everything was working last week ...

Was that v8.7 or a previous beta? (Note that this should be reported in the Beta forum).

Dave
===

Windows 10 & Android 8

Posts 3405
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Wed, Oct 9 2019 12:07 PM

Martin Folley:

Mac Mojave 10.14.6

Logos 8.8.0.0039

Word 16.28 (19081202)

Everything was working last week ... and last year etc. Word has not updated ... only Logos. macOS has not updated (only Safari)

Hi Martin,

I think you might be missing an update to Microsoft Word, this is the most recent version of Word that I have and things seem to be working correctly.

Can you try to update Word and see if that fixes things?

Page 1 of 1 (3 items) | RSS