Lost filter/sidebar in library

Page 1 of 1 (17 items)
This post has 16 Replies | 1 Follower

Posts 30
Linda | Forum Activity | Posted: Sun, Oct 13 2019 9:05 AM

I'm on a Mac and I've checked settings, clicked on the hamburger sign, searched the forum, restarted, logged, etc., but can't figure out how to get the filter/sidebar back. Here is a picture of my library with no sidebar...thanks.

Posts 26999
Forum MVP
MJ. Smith | Forum Activity | Replied: Sun, Oct 13 2019 12:39 PM

Assuming that by hamburger you mean the three horizontal lines to the left of the input box with the cursor, clicking the hamburger is how you toggle the sidebar. If you were indexing or still preparing the library, I suspect that you simply didn't wait long enough for it to come up.

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 30
Linda | Forum Activity | Replied: Sun, Oct 13 2019 12:42 PM

Thanks, MJ. Yes, I waited for indexing to stop...and yes that's the icon I am referring to. It doesn't toggle. I am almost finished with a reinstall and hoping that's going to fix the problem. Thanks for chiming in.

Posts 27801
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Oct 13 2019 12:55 PM

Which specific version of the app engine are you running? The most current release version (as of this post) is 8.8 SR-1. 

OSX & iOS | Logs |  Install

Posts 30
Linda | Forum Activity | Replied: Sun, Oct 13 2019 1:17 PM

Thanks, TJ

This is what I posted on the other thread:  Clicking, resizing, dragging...none of that does anything at all. I've spent most of my day trying to get this to work. This didn't happen today. I noticed it a few days ago, but I've been dealing with my sister's death and this is the first time I've sat down to try to figure out why it's not showing up. I got rid of preferences, restarted computer, logged, reinstalled (8.8.0.0046) and none of those things made a difference either. I always open to a blank layout. I don't know what else to try. Here's a picture of my library.

Posts 27801
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Oct 13 2019 1:32 PM

Let's stick with this thread so that we can keep all of the information together. 

Which specific version of macOS are you running? 

In the other thread, Reuben resized the LIBRARY window. It was not clear from your response if you had done so. To resize, move your cursor to the bottom right hand corner until you see the dual sided arrow icon. Click and drag. 

Your monitor does appear to be very large. What computer / monitor are you using? 

OSX & iOS | Logs |  Install

Posts 27801
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Oct 13 2019 1:33 PM

Also, does using a floating library window change anything? (Press Command-L)

OSX & iOS | Logs |  Install

Posts 30
Linda | Forum Activity | Replied: Sun, Oct 13 2019 1:52 PM

Same as Reuben (10.14.6) Mojave with a 27 inch Apple monitor. 

Command L opened library in a floating pane but no filters and clicking icon didn't toggle. I also made window smaller and tried...no change.

Posts 30
Linda | Forum Activity | Replied: Sun, Oct 13 2019 1:56 PM

I'm on a Mac Mini and yes I've resized the library several times to no avail.

Posts 27801
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Oct 13 2019 5:54 PM

It may or may not help, but you could always try updating to 10.15

OSX & iOS | Logs |  Install

Posts 27801
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Oct 13 2019 5:55 PM

If you don't want to, or if that doesn't help, you should provide logs here in the forums for FL to take a look at. You could also try calling customer service. 

OSX & iOS | Logs |  Install

Posts 4686
Forum MVP
Mike Binks | Forum Activity | Replied: Mon, Oct 14 2019 12:31 AM

Hi Linda 

Have you tried clicking in the zones marked in red and then toggling the hamburger icon?

Posts 30
Linda | Forum Activity | Replied: Mon, Oct 14 2019 7:34 AM

Good morning, JT. I have logs but have never posted them. There are several docs in a folder which one do I post here? In the meantime, I called TS and am waiting for a call back. Thanks for your help.

Posts 30
Linda | Forum Activity | Replied: Mon, Oct 14 2019 7:35 AM

Mike, thank you kindly. I did try that but no change.

Posts 30
Linda | Forum Activity | Replied: Mon, Oct 14 2019 9:45 AM

My issue has been resolved by Tommy with Tech Support. It had to do with the same issue Reuben had. Thank you all for your help.

Posts 1
Alex Cook | Forum Activity | Replied: Mon, Oct 14 2019 1:07 PM

Could you please share the solution? I'm also experiencing the same problem (since about a week ago when the app updated).

Thanks!

Posts 30
Linda | Forum Activity | Replied: Mon, Oct 14 2019 3:31 PM

Are you on a Mac too? I'm adding a picture of the place that I'm talking about it. I marked it with a pink line. If you move your cursor in your library between the panes, ex, type, author, subject, etc., a little arrow will pop up that allows you to adjust the size of the pane/window bigger or smaller. I'm sorry for being so basic, I'm sure you're aware of this, but it's the only way I can explain it.

So, between the first pane (for mine it says type) and the edge of your window (if you look at the pics I posted, you can see my 'type' was against the left edge where the filter should be but for some reason it got covered up and no matter what I did I couldn't expose it. I think it happened with the last update too. Tommy said he just got lucky but what he did was he changed the resolution of my monitor so that everything got really big and then moving his mouse over the edge revealed the filter. He was able to move the other windows/panes to the right which revealed the filter underneath. So it was being hidden really. I hope that makes sense. It did take a while and he said he just got lucky. Rest assured your filter is there and if you can't fix it, just call Tech Support and they'll get it working for you. Good luck.

Page 1 of 1 (17 items) | RSS