Highlights not showing up in iPad

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 30
Linda | Forum Activity | Posted: Thu, Oct 24 2019 7:31 AM

I'm on a Mac using the latest Logos software. My iPad is an iPad Air (3rd generation) also using the latest version for the iPad.

I created a visual filter to apply inductive highlighting in my Bibles, and though it works perfectly on my Mac in all Bibles, they do not show up on my iPad.

When I check 'Docs' via the mobile app I don't see the visual filter that I created, though it shows up as a Doc on my Mac.

I'm new to Logos, just a couple of months and these are some of the things I've done to try to get them working on my iPad:
* logged
* signed in and out of mobile app
* made sure highlights and notes is checked (corresponding and other)
* visual filter is checked

Also, once I manually insert a highlight on my iPad, I cannot 'erase' it. I click on erase and done and nothing happens.

What am I doing wrong? Thanks.

Posts 359
LogosEmployee
Joe McCune (Faithlife) | Forum Activity | Replied: Thu, Oct 24 2019 7:45 AM

Linda:

I created a visual filter to apply inductive highlighting in my Bibles, and though it works perfectly on my Mac in all Bibles, they do not show up on my iPad.

Also, once I manually insert a highlight on my iPad, I cannot 'erase' it. I click on erase and done and nothing happens.

I am sorry Linda, but Visual Filters are not available in our mobile app.

To delete a Mobile highlight, please try this:

  1. Briefly tap once on the highlight.
  2. Select the Trash icon from the menu that appears.
Posts 30
Linda | Forum Activity | Replied: Thu, Oct 24 2019 7:58 AM

Thanks, Joe, that worked.

Disappointed about the visual filters, but...

Page 1 of 1 (3 items) | RSS