BUG: Cursor disappears in search boxes of 2nd monitor in 8.9.0.0023

Page 1 of 1 (17 items)
This post has 16 Replies | 4 Followers

Posts 2043
David Thomas | Forum Activity | Posted: Sat, Nov 16 2019 6:15 AM

Starting a new thread so the issue that was introduced in another thread doesn't get lost.

I am having an issue that has been attested by 2 other users. https://community.logos.com/forums/p/67600/471004.aspx#471004 and https://community.logos.com/forums/p/67600/1075198.aspx#1075198

When search bars are in windows on my main monitor the cursor blinks as it should. When the window is displayed on my 2nd monitor then it disappears. I can type in the search bar and the search works, but the cursor is not displayed. The sample provided is a Notes window, but the same problem exists in the search bar in Guides and Resources.

 

Making Disciples!  Logos Ecosystem = Logos8 on Microsoft Surface Pro 4 (Win10), Android app on tablet, FSB on iPhone, [deprecated] Windows App, Proclaim, Faithlife.com, FaithlifeTV via Connect subscription.

Posts 22965
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Nov 16 2019 8:44 AM

Just to note that I do see the cursor in a Notes panel in my second monitor

I wonder what causes it to affect some systems and not others.

Posts 2043
David Thomas | Forum Activity | Replied: Sat, Nov 16 2019 11:00 AM

Graham Criddle:
I wonder what causes it to affect some systems and not others.
 Confused

For Troubleshooting, my computer is a Microsoft Surface Pro4

Main Display specs

Second Display is a 27" 4k LG Monitor connected over DisplayPort Cable thru a Surface Dock.

Making Disciples!  Logos Ecosystem = Logos8 on Microsoft Surface Pro 4 (Win10), Android app on tablet, FSB on iPhone, [deprecated] Windows App, Proclaim, Faithlife.com, FaithlifeTV via Connect subscription.

Posts 1937
Donnie Hale | Forum Activity | Replied: Sat, Nov 16 2019 11:09 AM

FWIW, I experience this all the time in L8, too. Can't tell you right now exactly which text entry fields, but search fields are the big one. It's frustrating b/c I'll want my cursor in between words or letters to adjust the search phrase. But I can't tell if it's in the right place w/o typing.

-Donnie

Posts 23
Michael | Forum Activity | Replied: Thu, Dec 5 2019 7:08 PM

Same problem in sermon editor using Logos 8.9.0.0030 on Windows 10. Cursor is visible on the laptop screen, but when I shift the window to my external (larger) monitor the cursor disappears. Most frustrating.

Posts 8
Paul Dirks | Forum Activity | Replied: Fri, Dec 6 2019 3:17 PM

Yep same issue here.. Lenovo Thinkpad X1 Yoga, 2nd monitor an old 24" HP LP2465. Quite frustrating as I use Notes pretty extensively. 

Posts 3
Samuel Andres | Forum Activity | Replied: Thu, Jan 30 2020 5:31 AM

I am having a similar problem as you all. I can't see the cursor on my secondary monitor. When I first installed Logos8 it worked fine, but something changed. I have an Asus laptop and Asus secondary monitor, and I'm connected using an HDMI cable.  

Posts 851
Jack Hairston | Forum Activity | Replied: Thu, Jan 30 2020 6:03 AM

Suggestion: Is there someone in the Bellingham Washington area having this problem so that a software engineer from Faithlife can pay a visit to debug it on-site? (Nothing beats hands-on. I once chased a problem like this for a year before discovering the obscure setting that caused it.)

Posts 23
Michael | Forum Activity | Replied: Tue, May 26 2020 7:54 PM

Bumping in the vain hope that Faithlife will investigate...

Posts 1767
Forum MVP
Levi Durfey | Forum Activity | Replied: Wed, May 27 2020 4:41 AM

Michael:

Bumping in the vain hope that Faithlife will investigate...

This is reported as fixed in the current Logos 8.14 betas:

See here: https://wiki.logos.com/Logos_8.14_Beta_1

Posts 23
Michael | Forum Activity | Replied: Wed, May 27 2020 12:48 PM

That's good news. Thanks Levi!

Posts 8
Paul Dirks | Forum Activity | Replied: Wed, May 27 2020 1:06 PM

Thank you!

Posts 3026
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, Jun 9 2020 2:24 PM

David Thomas:

Starting a new thread so the issue that was introduced in another thread doesn't get lost.

I am having an issue that has been attested by 2 other users. https://community.logos.com/forums/p/67600/471004.aspx#471004 and https://community.logos.com/forums/p/67600/1075198.aspx#1075198

When search bars are in windows on my main monitor the cursor blinks as it should. When the window is displayed on my 2nd monitor then it disappears. I can type in the search bar and the search works, but the cursor is not displayed. The sample provided is a Notes window, but the same problem exists in the search bar in Guides and Resources.

 

This has been fixed in 8.14.

Posts 23
Michael | Forum Activity | Replied: Tue, Jun 9 2020 6:11 PM

Philana R. Crouch:
This has been fixed in 8.14.

My computer just updated to 8.14 and it appears to have fixed the problem.

Many thanks!

Posts 3
Samuel Andres | Forum Activity | Replied: Mon, Jun 15 2020 10:04 AM

That does not seem to have fixed the problem for me. :(

Posts 405
Danny Parker | Forum Activity | Replied: Mon, Jun 15 2020 4:19 PM

Fixed my problem. Did you close and restart LOGOS?

Posts 69
Greg Rose | Forum Activity | Replied: Tue, Jun 30 2020 12:52 PM

Did not fix the problem for me. I had moved Verbum to my second monitor, was navigating in the Bible Browser (along with Morris Proctor's seminar on the Bible Browser - which was most helpful) and the cursor froze up on the second monitor.  I could see the cursor but could not move it.  I had to end up doing a Shutdown of Windows and restarting in order to gain back control of the cursors.  I'm running Verbum 8.14.0.0010.  I'm not sure if the bug fix mentioned above has made it into Verbum yet.

Page 1 of 1 (17 items) | RSS