crashed

Page 1 of 1 (15 items)
This post has 14 Replies | 1 Follower

Posts 820
Josh Hunt | Forum Activity | Posted: Fri, Dec 6 2019 8:47 AM

Logos crashed 2 or 3 times yesterday and now again today. Any ideas as to what might be cause this?

Posts 356
Kevin | Forum Activity | Replied: Fri, Dec 6 2019 9:03 AM

https://wiki.logos.com/diagnostic_logging explains how to gather the logs into a zip file you can post here the next time Logos crashes.

Posts 356
Kevin | Forum Activity | Replied: Fri, Dec 6 2019 9:36 AM

It is helpful to know what you were doing at the time of the crash and also if you can consistently cause the crash, please advise the steps you take to do so.

Posts 820
Josh Hunt | Forum Activity | Replied: Fri, Dec 6 2019 10:16 AM

I was updating personal books. When I got a new computer, Logos did not know where they were and so I had to recreate the personal books to the correct location. 

Posts 25584
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Dec 6 2019 1:12 PM

The crash was associated with building a Personal Book. If you upload the docx file we might be able to diagnose the issue.

Dave
===

Windows 10 & Android 8

Posts 820
Josh Hunt | Forum Activity | Replied: Thu, Dec 12 2019 10:21 AM

4478.The Habits of Discipleship.docx

here is the file that causes logos to crash. there seems to be several more that cause it to crash. 

Posts 25584
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Dec 12 2019 11:15 PM

It was Built as an English Monograph without an issue. You have the same Logos version 8.9 SR-1, and you also have Windows 10, albeit a slightly newer version. If you specified the correct docx file, then I can only suggest you call Customer Service and let them look into your computer.

Dave
===

Windows 10 & Android 8

Posts 479
Robert Neely | Forum Activity | Replied: Fri, Dec 13 2019 5:30 AM

Yeah, appears specific to your computer. This docx file built just fine with two minor errors and 0 warnings. 

Posts 8197
LogosEmployee

I've seen this crash reported once before.

Have you changed the default resource font in Program Settings? If you have, try setting it back to the "Default" setting. (Then let us know what you did have it set to; that might help us reproduce and solve the problem.)

Posts 820
Josh Hunt | Forum Activity | Replied: Fri, Dec 13 2019 7:21 AM

appears to be default

Posts 820
Josh Hunt | Forum Activity | Replied: Fri, Dec 13 2019 7:24 AM

i thought about deleting the book and then recreating, but the delete option is greyed out. 

Posts 8197
LogosEmployee

Josh Hunt:

appears to be default

It's "Default Sans Serif". Does changing it to "Default" stop the crash?

Posts 820
Josh Hunt | Forum Activity | Replied: Tue, Feb 11 2020 11:29 AM

I think the problem was fonts. I think I had some adobe fonts in the word document that Logos did not know what to do with. 

I did a select all / change all fonts to Calabri and it worked fine. 

Page 1 of 1 (15 items) | RSS