Help! Items Missing from Second Laptop's Library

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 687
Kiyah | Forum Activity | Posted: Fri, Dec 13 2019 7:05 AM

I just installed Logos on a second Laptop and I noticed that I have three (3) fewer resources on my second laptop than on my main laptop. I have 6,951 items in my main laptop's library, but only 6,948 in my second laptop's library.

I checked and personal books are not causing the difference. I'm missing 1 dictionary, 1 lexicon, and 1 monograph. Below are listed the resources that are missing:

https://www.logos.com/product/181785/an-elementary-latin-dictionary

https://www.logos.com/product/148408/analytical-lexicon-of-the-vulgate

https://www.logos.com/product/45979/sermon-on-alms

How do I get these resources to appear in the library on my second laptop?

Posts 22357
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Dec 13 2019 7:24 AM

To start with, try the command “update resources”

Posts 687
Kiyah | Forum Activity | Replied: Fri, Dec 13 2019 7:28 AM

Graham Criddle:

To start with, try the command “update resources”

Tried that already.

Posts 10627
Denise | Forum Activity | Replied: Fri, Dec 13 2019 7:32 AM

A Perseus, a Lexham, and some documentation. That sounds like the library database on the 2nd computer. What's the re-build for that?

"I didn't know God made honky tonk angels."

Posts 22357
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Dec 13 2019 8:07 AM

Denise:

A Perseus, a Lexham, and some documentation. That sounds like the library database on the 2nd computer. What's the re-build for that?

That would be “rebuild index”

Posts 687
Kiyah | Forum Activity | Replied: Fri, Dec 13 2019 8:41 AM

Graham Criddle:

Denise:

A Perseus, a Lexham, and some documentation. That sounds like the library database on the 2nd computer. What's the re-build for that?

That would be “rebuild index”

The index doesn't impact the library database. (I know that from experience.) Denise is right though, it's probably a library database problem, I just don't know how to fix that.

Posts 2056
Forum MVP
Reuben Helmuth | Forum Activity | Replied: Fri, Dec 13 2019 9:46 PM

Kiyah:
it's probably a library database problem, I just don't know how to fix that.

I would probably copy the folder below to a safe location then delete the one in the current location before doing a Logos restart (while connected to the internet).

Page 1 of 1 (7 items) | RSS