BUG: Hovering mouse over words in CUV (with RVI) does not show in Information window

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 1186
LimJK | Forum Activity | Posted: Sun, Dec 29 2019 6:47 PM

Hi,

I found that Hovering the mouse over words in CUV with RVI does not show in Information window for most words with RVI. As shown only random word like "地" shows up. It works for all English translations with RVI. Is there some settings I missed or is this a bug.

JK

MacBookPro Retina 15" Mid 2014 2.5GHz RAM:16GB SSD:512GB macOS Catalina 10.15.2 | iPhone Xs Max iOS 13.3

Posts 306
LogosEmployee
Philip Peng | Forum Activity | Replied: Mon, Dec 30 2019 7:44 AM

Hi, LimJK,

Thank you for reporting this situation.  Which OS you are using? Windows or Mac OS?  As I tested in within MacOS, it is displaying correctly with the word "地".  Please see the attached screenshot.  Please let us know and we will do further investigation.  Thank you.

Posts 1186
LimJK | Forum Activity | Replied: Mon, Dec 30 2019 5:57 PM

Philip,

Did you read my post correctly Smile what I am saying is it only randomly show words like "地" in the information window. Try hovering the mouse over each and every word in Gen 1:1 " 起初,上帝創造天地" it happens in NT too. MacBookPro with macOS 10.15.2 (19C57) with Logos Bible Software 8.9 SR-1 8.9.0.0030.

Blessed New Year!

JK

MacBookPro Retina 15" Mid 2014 2.5GHz RAM:16GB SSD:512GB macOS Catalina 10.15.2 | iPhone Xs Max iOS 13.3

Posts 1186
LimJK | Forum Activity | Replied: Wed, Jan 8 2020 6:20 PM

I have continue the discussion here:

https://community.logos.com/forums/t/187506.aspx 

JK

MacBookPro Retina 15" Mid 2014 2.5GHz RAM:16GB SSD:512GB macOS Catalina 10.15.2 | iPhone Xs Max iOS 13.3

Posts 306
LogosEmployee
Philip Peng | Forum Activity | Replied: Thu, Jan 9 2020 8:45 AM

Hi, LimJK,

I am sorry that I misunderstood your point.  I will reply my answer in your new discussion.  Thanks.

Page 1 of 1 (5 items) | RSS