Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 3516
Mattillo | Forum Activity | Posted: Tue, Feb 18 2020 9:46 AM

Not sure if this is a bug or not but the Expanded Bible doesn't appear quite right in the web app.  See the below forum post for photos of what it looks like on desktop and what it looks like on the app.  All it shows is astericks that don't say anything when clicked.

https://community.logos.com/forums/p/188443/1088541.aspx#1088541 

Posts 353
LogosEmployee
David Schwegler (Faithlife) | Forum Activity | Replied: Tue, Feb 18 2020 11:41 AM

Hi Mattillo,

Hmm, your screenshot is indeed strange. I think I'm looking at the right resource here (The Expanded Bible: New Testament)?

https://app.logos.com/books/LLS%3AEXPBBLNT/references/bible%2Bexpnt.63.5.27

I'm viewing it in Chrome on Mac, how about you?

Posts 3516
Mattillo | Forum Activity | Replied: Tue, Feb 18 2020 1:01 PM

Yes David.  I tried it on a windows PC using chrome and then I tried it on my iPhone safari browser and got the same result.  I haven't tried chrome on my MAC yet but I'll give that a go.  I'm guessing it might be something in the internet settings?

Posts 3516
Mattillo | Forum Activity | Replied: Tue, Feb 18 2020 1:04 PM

Same result on Chrome iPhone.  I'll try later on a different computer

Posts 397
LogosEmployee
Adam Borries (Faithlife) | Forum Activity | Replied: Tue, Feb 25 2020 2:57 PM

Mattillo, it looks like you are using "limited view." Click on your profile picture on the upper right, and select "Disable limited view mode." Most mobile devices only support "limited view."

Adam Borries | Product Manager, Logos desktop application

Message me on Faithlife.com >>

Posts 3516
Mattillo | Forum Activity | Replied: Tue, Feb 25 2020 3:43 PM

I don’t see that option Adam. On safari all I have is profile language and sign out. 

Posts 3516
Mattillo | Forum Activity | Replied: Tue, Feb 25 2020 3:45 PM

Disregard. On safari I did  request desktop and it works. Thx

Page 1 of 1 (7 items) | RSS