Logos won't start in the evenings...

Page 1 of 1 (17 items)
This post has 16 Replies | 2 Followers

Posts 199
Paul L. White | Forum Activity | Posted: Tue, Apr 7 2020 6:55 PM

Howdy from Texas,

In the evening hours, my Internet speeds slow down quite a bit.  Instead of 100mbps, it goes down to 45 or 57.  If I start Logos, it just hangs there.  I tried using shift when hitting the icon on my desktop, but that doesn't get me the offline usage of the software.

Task Manager shows 0% or 0.1% CPU usage.  I am using Windows 10 in this instance.

I fired up my little laptop for purposes of this post to see if Logos would work on it, with Windows 7.  It too hung up.  Then I deleted it from memory, and tried starting with the shift key pressed down.  It started, but didn't display the default layout.

Yesterday evening we had the same slow Internet speeds, and Logos didn't open then either.

I realize there is a deluge of requests to use the Internet with Carona forcing people to stay at home.  But does this situation go beyond that?

Thanks a million!

Paul L. White

Posts 30878
Forum MVP
MJ. Smith | Forum Activity | Replied: Tue, Apr 7 2020 7:45 PM

Isn't it control rather than shift? I use it so rarely 

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 394
Roy | Forum Activity | Replied: Tue, Apr 7 2020 8:41 PM

For Windows: ( https://wiki.logos.com/Keyboard_Shortcuts_For_Windows )

Ctrl  forces sign in prompt at startup (keep Ctrl held down until Sign In appears)

For Mac:  ( https://wiki.logos.com/Keyboard_Shortcuts_For_Mac )

Sign In tip: launch Logos, then quickly press and hold command key until Sign In appears (release command key), then click “Work Offline” OR Sign in (opens to blank layout)

Posts 199
Paul L. White | Forum Activity | Replied: Wed, Apr 8 2020 3:31 AM

Thank you all so very much.  Yes, indeed, it is Ctrl that we press.

It is not 5:25am here in Texas, and on my larger PC with a new Windows 10 install, the software just won't "ignite," and pressing Ctrl when starting does no good.

On the laptop, with Windows 7, it still takes a while, but I was able to get the sign in menu up, and open to a blank desktop.  Then, slowly, I could load my "Default" layout.

This morning my Internet download speed is back up to 118.25 and upload 11.88.  So it isn't the Internet speeds.  Is there any way to contact Logos and let them know this is happening?

Btw, when I would download an update from Logos, Windows 10 is related to WinThruster, and it would give me a message that Logos was adding its indexer to my startup list...so that when the machine rebooted, it would start.  I would immediately delete that from the startup menu, via WinThruster.

That doesn't sound right to me.  Blessings.

Posts 2089
Randy W. Sims | Forum Activity | Replied: Wed, Apr 8 2020 6:07 AM

Paul L. White:
pressing Ctrl when starting does no good

Make sure that you press and HOLD Ctrl until you see the login.

Paul L. White:
WinThruster

Remove WinThruster. I cannot find anything good about that app; most everything I see is about how to get rid of it. I strongly advise that you uninstall it and then download and run Malwarebytes to make sure it is gone.

In general, I don't advise using any kind of system optimizer type software. The results when they auto optimize are usually negligible and sometimes just wrong. They can be used if you know what you're doing and manually walk through them, but otherwise I don't trust them.

Paul L. White:
Is there any way to contact Logos and let them know this is happening?

They will almost certainly see this, but you could also contact tech support directly by phone, chat, or email: https://www.logos.com/contact

If you can enable logging by starting Logos while holding Ctrl, collect the logs, and post them, then someone may be able to help here on the forums. Follow these instructions to get and post logs:

https://support.logos.com/hc/en-us/articles/360027869132-How-to-Enable-and-Submit-Log-Files

Posts 6689
Forum MVP
Lynden Williams | Forum Activity | Replied: Wed, Apr 8 2020 7:16 AM

Your "slow" internet speed should not be impacting Logos in that way. I have used it with speeds as slow as 5Mbs. Something else is going on there. As Randy suggested, upload diagnostic logs.

Lynden Williams Communications https://www.lyndenwilliams.net 

Posts 199
Paul L. White | Forum Activity | Replied: Wed, Apr 8 2020 11:35 AM

Howdy all of you.  Thank you Lynden and Randy.

Attached are the log files, one from the PC, which has the problem, and one from the Laptop, which is working, but slowly, and with having to use the Ctrl key on startup.

3223.LogosPC.zip

6038.LogosLaptop.zip

The PC installation of Logos is not seeing DNS, and the Laptop can't synchronize the Prayer list with the server.

Again, thank you!

Paul L. White

Posts 199
Paul L. White | Forum Activity | Replied: Wed, Apr 8 2020 11:40 AM

Randy, what I need from WinThruster is to be able to clean my Registry.  I used to have a program called "Registry Clean Expert," and still do on my laptop, but I can't get it to install on Windows 10.  It appears to be out of business, or something.  But I like to keep the registry neat and tidy, and when I first opened Windows 10, this is the software that Windows apparently recommends.

I had to pay money for it as well.  Does MalwareBytes clean the registry?  I do have AVG antivirus installed, the basic version.

Blessings,

Paul

Posts 2261
David Thomas | Forum Activity | Replied: Wed, Apr 8 2020 11:44 AM

Paul L. White:
what I need from WinThruster is to be able to clean my Registry

I've found CCleaner (yes, there are 2 "C") works well to keep my registry tidy and has no conflicts with Faithlife programs.

Making Disciples!  Logos Ecosystem = Logos8 on Microsoft Surface Pro 4 (Win10), Android app on tablet, FSB on iPhone, [deprecated] Windows App, Proclaim, Faithlife.com, FaithlifeTV via Connect subscription.

Posts 199
Paul L. White | Forum Activity | Replied: Wed, Apr 8 2020 3:00 PM

Thank you so much, David.

In the past I've found CCleaner to be a bit aggressive, and delete things like my license to Real Player (which I haven't re-installled yet).

But if you swear by it, I appreciate your vote of confidence.  Things change over the years. 

Really like y our  hairline, by the way (patting top of pate).  Big Smile

Posts 2089
Randy W. Sims | Forum Activity | Replied: Wed, Apr 8 2020 4:14 PM

I strongly recommend against the use of registry cleaners/optimizers, so do most experts I’ve read. Microsoft recommends that you do not use them and they do not in any way support their use. They are not proven to make PCs faster. They are usually not the best solution to any problem. They can break apps or break Windows. I used to use CCleaner a lot, but the only way I would use it is manually: I would run the scan, make sure every “problem” identified was unchecked, then painfully go through the list and check the problems that I knew were safe to fix. I would not run an automated repair. Now, I rarely use it at all as I have never found it to make any useful difference.

Posts 2589
Lee | Forum Activity | Replied: Wed, Apr 8 2020 4:28 PM

Randy W. Sims:

I strongly recommend against the use of registry cleaners/optimizers, 

Yes

Posts 26201
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Apr 8 2020 5:34 PM

Paul L. White:

This shows Logos not getting past the very first step which is "Checking application compatibility mode for 'Logos.exe'."

I suggest you uninstall WinThruster, remove the Logos icon from the Windows Taskbar ("unpin from Taskbar") and use Logos.exe in C:\Users\Paul\AppData\Local\Logos to start Logos (assuming Paul is your username).

If that works, pin the Logos icon to the Windows Taskbar and delete the Logos shortcut from Desktop.

Dave
===

Windows 10 & Android 8

Posts 26201
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Apr 8 2020 6:50 PM

Paul L. White:

As you say, it is slow and there are a lot of Collections based on Author names that show this (it takes 53s to cache all of them). Part of the problem could be that Logos 8.12 was not tested on your OS (Win 7 SP1 went into Maintenance mode when 8.11 was released), so Faithlife will not fix problems that relate to this. I didn't see any Sync problem, but FL should fix these if you contact Customer Support. They might also be able to install version 8.11 for you (requires complete uninstall + reinstall), which could work better (to remain on an old version, use the command set update channel to manual).

When you load a layout it takes a reasonable 2s, so I'm wondering why you have to start from a blank layout with CTRL key (which takes 26s). The collection cache takes 53s, so you could look to simplify/remove collections with long lists of Author names.

Dave
===

Windows 10 & Android 8

Posts 199
Paul L. White | Forum Activity | Replied: Wed, Apr 8 2020 7:48 PM

Okay, Gentlemen, here's what I've done so far:

Removed WinThruster.

Tried Logos from the .exe file.  No change.

*Rebooted the computer!*

Tried Logos from the exe file with "Ctrl" pressed, and it gave me my sign in screen.

Could not unpin Logos from the start menu.  So left it be.

Deleted the desktop icon, sent a new one directly from the .exe file.

Started up the Laptop version of Logos.  This afternoon, after downloading and indexing some things, it started up just fine.  Tonight, however, it was slow, so I used "Ctrl" again and signed in that way.  There was a prepub sent today, an audio of a Carona conference of some sort.  So both versions are indexing the software after downloading that.

This afternoon I contacted Logos tech support, and sent both log files that I posted here.  Their automated Email says they will respond in 24-48 hours.

I must say that cleaning the registry, and only the registry, has worked well for me over the past many years.  I had a machine I bought in 2008 last for 8 years instead of 7!  I've also written batch files to get rid of cookies, and I clean the browser cache (FireFox) regularly, even though it says it doesn't remember history.  I take no chances.

In my Oracle training, the teacher showed us how to delete registry references to a deleted program by hand, which I would rather not do.  But WinThruster is gone, because of so many complaints.  My point, here, is that Southern Methodist University deleted at least *that* program from the registry, and thus my conclusion it is safe to do with a cleaner.

Okay, I just started Logos on the PC from the desktop Icon, and it did what it was supposed to do, just like it did a few days ago.  Just like the laptop version did this afternoon.

So now, I guess, it's up to Logos to advise.  Dave, I was a little perplexed, also, that the 8.2 version of Logos installed on my laptop.  I thought it was supposed to "see" Windows 7 and download resources only.  That's what was promised.  But it worked just fine until two days ago.  So I am wondering if there isn't more to this story.

Thank you, Sir, and all of you who commented about the wiles of "cleansers."  :-)  I will be glad to report, here, what Logos ends up saying.

Paul

Posts 2261
David Thomas | Forum Activity | Replied: Thu, Apr 9 2020 7:15 AM

Paul L. White:
Okay, I just started Logos on the PC from the desktop Icon, and it did what it was supposed to do, just like it did a few days ago.  Just like the laptop version did this afternoon.

YesYes

Paul L. White:
Really like y our  hairline, by the way (patting top of pate).  Big Smile

I think my hairline is God saying "your mother was right! Listen to her!" when I was a preteen and wanted my hair long and mom complained because it was always in my eyes.

Making Disciples!  Logos Ecosystem = Logos8 on Microsoft Surface Pro 4 (Win10), Android app on tablet, FSB on iPhone, [deprecated] Windows App, Proclaim, Faithlife.com, FaithlifeTV via Connect subscription.

Posts 26201
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Apr 9 2020 9:41 AM

Paul L. White:
Dave, I was a little perplexed, also, that the 8.2 version of Logos installed on my laptop.  I thought it was supposed to "see" Windows 7 and download resources only.  That's what was promised.  But it worked just fine until two days ago.  So I am wondering if there isn't more to this story.

From https://community.logos.com/forums/t/182626.aspx -

"Logos 8 will continue to receive updates, but we will no longer test the application on these operating systems, nor deliver bug fixes that exclusively affect them."  To prevent software updates use the command set update channel to manual, and only resource updates will download.

Dave
===

Windows 10 & Android 8

Page 1 of 1 (17 items) | RSS