Indexing

Page 2 of 2 (27 items) < Previous 1 2
This post has 26 Replies | 1 Follower

Posts 235
Stephen Ashton | Forum Activity | Replied: Mon, Jul 5 2010 3:01 PM

Thanks, Tom. This fixed the problem for me too!

Read FAQ and Guide for Reporting Bugs.

13" Macbook • 2GHz • 2GB RAM • OS 10.6.6 • 160GB Hard Drive

Posts 49
John A. Murphy, Jr. | Forum Activity | Replied: Mon, Jul 5 2010 7:05 PM

Thank you!  Big Smile  Solved the problem, AND now it starts up MUCH FASTER!!!

Posts 21
Scott Gourley | Forum Activity | Replied: Tue, Jul 6 2010 11:30 AM

What do you mean from the "command bar" ?  I typed it in and hit enter, but nothing happened.  There's nothing under the "tools" tab.

Posts 5248
Forum MVP
Mike Binks | Forum Activity | Replied: Tue, Jul 6 2010 2:17 PM

Scott Gourley:

What do you mean from the "command bar" ?  

 

 

Scott Gourley:
 I typed it in and hit enter, but nothing happened.

Don't press enter - select it from the drop down menu.  -  then if nothing happens restart Logos

Scott Gourley:
There's nothing under the "tools" tab.

That is a new one on me.  :-)

tootle pip

Mike

 

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 1
Hamilton D. Moore | Forum Activity | Replied: Sat, Oct 15 2011 8:06 AM

I have just purchased and installed the logos 4 software scholars edition.  When searching for infallibility I get a message which says I will probably get more hits when the system finishes indexing.  I have no blue symbol to click on to check the progress of indexing nor do I understand how to find the command "rebuild index".  I am hoping for some prompt help.  Thanks.  Hamilton Moore

Posts 29270
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Oct 15 2011 11:29 AM

Hamilton D. Moore:

 nor do I understand how to find the command "rebuild index". 

Hamilton - first, welcome to the forums! You don't need to "find" the command "rebuild index" - you just type it into the command bar and press enter. Also, have you restarted Logos to see if it automatically indexes?

 

macOS, iOS & iPadOS | Logs |  Install

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sat, Oct 15 2011 12:01 PM

Hamilton D. Moore:
I have just purchased and installed the logos 4 software scholars edition.  When searching for infallibility I get a message which says I will probably get more hits when the system finishes indexing.  I have no blue symbol to click on to check the progress of indexing nor do I understand how to find the command "rebuild index".  I am hoping for some prompt help.

Welcome Big Smile

Wiki Mac and PC User Interface Differences => Indexer Icon includes: "On Mac, blue Logos 4 Indexer icon appears to the left of icons on upper right portion of menu bar. "

From description, wonder about an indexing issue (crash or abrupt exit), would like to look at diagnostic logs.

Wiki Mac Troubleshooting => How to Report Bugs in Logos 4 Mac includes link to 5504.Logos4MacLogging.app.zip (display logging setting, then optionally change); also links to Logos Log Scribe (create zip file of Logging folder with copy of console messages)

Other option is contacting Logos Mac Support => http://www.logos.com/about/contact  With your permission, Logos can connect with desktop sharing.  Note: Logos Support is closed on weekends.

Wiki page => Getting Started with Logos has many Tips and links, including excellent unofficial videos by Mark Barnes.

Keep Smiling Smile

Page 2 of 2 (27 items) < Previous 1 2 | RSS