8.13 (8.13.0.0008) is now available

Page 2 of 2 (28 items) < Previous 1 2
This post has 27 Replies | 4 Followers

Posts 887
David Wanat | Forum Activity | Replied: Tue, Apr 28 2020 6:06 PM

I haven’t seen any problems on mine yet. Win 10 Pro, up to date 

WIN 10 i7 9750H, RTX 2060, 16GB RAM | iPad Air 3
Verbum 9 Diamond

Posts 8848
LogosEmployee

The updated resource has been published.

After restarting Logos, the indexer should run to completion without crashing.

Posts 30
Mike Prewitt | Forum Activity | Replied: Tue, Apr 28 2020 6:58 PM

It is fixed now. Thanks!

Posts 25
Mike Wilson | Forum Activity | Replied: Tue, Apr 28 2020 7:22 PM

Works here, too!  Whew!  That was kind of a biggie.  Thanks for jumping through the hoops to get us a fix!

Posts 188
Daniel J. Phillips | Forum Activity | Replied: Thu, Apr 30 2020 5:52 AM

Also, I see the previous reported issues are still not addressed.

https://bit.ly/3d64Plr

http://bit.ly/2KhRkDd

Here's a text copied, and then pasted into BibleWorks notes. See how the first word is still in a different font,and the citation is still not Times New Roman:

Posts 30138
Forum MVP
MJ. Smith | Forum Activity | Replied: Thu, Apr 30 2020 12:43 PM

Daniel J. Phillips:
Also, I see the previous reported issues are still not addressed.

Unless they are listed in the release notes, assume that they are not addressed. As users, we don't know the details of the changes required to make the fix and, therefore, don't know when it is likely to be fixed. Only major issues such as crashes and freezes can we expect repairs in the next release.

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 1
Paul Mahler | Forum Activity | Replied: Thu, May 7 2020 5:45 PM

logos will not load. Every time I try to load the program I get a message that it is preparing my library, but then nothing happens

Posts 28688
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, May 7 2020 6:12 PM

Paul Mahler:

logos will not load. Every time I try to load the program I get a message that it is preparing my library, but then nothing happens

Welcome to the forums! Sorry you are having troubles. Tongue Tied

If a restart of your computer doesn't resolve the issue, please create a new thread. Include relevant info such as specific OS and Engine version numbers. Also include logs (see my signature line). 

OSX & iOS | Logs |  Install

Page 2 of 2 (28 items) < Previous 1 2 | RSS