Logos 8 Mac Mobile Ed Videos won't open full screen

Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 14
Jason Hopkins | Forum Activity | Posted: Fri, May 1 2020 12:52 PM

I looked this up and can't find anything on it. For me, Logos 8 on Mac, I can't get any of the mobile ed videos to open in full screen. There is a button on the video that is a full screen icon, but it does nothing. I can't find anywhere else to make a video full screen. I see lots of people on the mobile app complaining theirs is ONLY full screen.

Is this the way it works on the Mac desktop version for others? How can I make it go full screen?

Thanks,

Jason

Posts 10752
Forum MVP
Jack Caviness | Forum Activity | Replied: Sat, May 2 2020 3:57 AM

Full screen worked fine for me Logos 8.13 Mac OS 10.15.4 on 27" iMac. What course(s) are you attempting to full screen?

Posts 339
Roy | Forum Activity | Replied: Tue, May 5 2020 7:59 PM

Confirmed.

I tried it with NT311 The World of Jesus and the Gospels 

and it did NOT work for me. It simply will not go to full screen.

macOS Mojave 10.14.6

Logos Bible Software 8.12 ( 8.12.0.0017 )

Posts 440
Lewis Harper | Forum Activity | Replied: Wed, May 6 2020 4:53 AM

I tried this with program and content scaling set to 100% and it works properly, but when you set scaling to anything above 100% it does not work.

This is a bug that has been around far too long!

Posts 10752
Forum MVP
Jack Caviness | Forum Activity | Replied: Wed, May 6 2020 6:55 AM

Lewis Harper:

I tried this with program and content scaling set to 100% and it works properly, but when you set scaling to anything above 100% it does not work.

This is a bug that has been around far too long!

My scaling is set to 100%, so my answer above may not apply.

Posts 339
Roy | Forum Activity | Replied: Wed, May 6 2020 11:00 AM

Lewis Harper:

I tried this with program and content scaling set to 100% and it works properly, but when you set scaling to anything above 100% it does not work.

This is a bug that has been around far too long!

BINGO!

My settings had this set to 110 percent. When I changed it back to 100 percent the video would then open in full screen mode.

Posts 14
Jason Hopkins | Forum Activity | Replied: Wed, May 6 2020 5:02 PM

I noticed it doesn't matter if it is Content Scaling or Program Scaling. If either one is not at 100%, then it fails. Both have to be set at 100%, anything higher or lower and it fails.

Too bad, since I have my Content Scaling at 110% as a work around for the small fonts in the Reverse Interlinear Pane! But, good to know there is another work around.

Posts 14
Jason Hopkins | Forum Activity | Replied: Wed, May 6 2020 5:03 PM

Thanks for the tip! Any scaling other than 100% will cause it to fail.

I hope they fix it some time.

Page 1 of 1 (8 items) | RSS