Study Button No Longer Functions

Page 1 of 1 (9 items)
This post has 8 Replies | 1 Follower

Posts 2
daniel lukas | Forum Activity | Posted: Mon, May 4 2020 9:01 AM

Hello - 

Sometime this weekend my ability to STUDY words leading from a Bible stopped functioning completely.

I’m accustomed to resetting/restarting the app or my iPad to resume some highlighting functioning. But now, even when I can highlight and pushes me to a pop up menu with LOOKUP, SEARCH, STUDY, the first two actions work, and the STUDY does not. 

iPad Pro (12.9-inch) (2nd generation)
iPad OS 13.4.5
Logos 8.12.2.0047 - iOS

Posts 23032
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, May 4 2020 9:53 AM

Hi Daniel - and welcome to the forums

Sorry to hear you are having problems.

ive just tried it and it works fine for me.

Was your iPad connected to the Internet?

Do you get the same (lack of) results in other translations?

Graham

Posts 2
daniel lukas | Forum Activity | Replied: Mon, May 4 2020 1:02 PM

Hi Graham --

Thanks, but it does not function in any translation. It's definitely something with iPad, as it still works as it should on my iPhone. 

Posts 73
John Crupper | Forum Activity | Replied: Sun, Jul 12 2020 10:17 AM

I am having the same issue. Any resolution?

Posts 23032
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, Jul 12 2020 12:25 PM

John Crupper:

I am having the same issue. Any resolution?

I didn't hear any more about the problem - and it is still working fine for me.

What version of the iPad app are you running?

Posts 173
LogosEmployee
Todd Diehl (Faithlife) | Forum Activity | Replied: Mon, Jul 13 2020 8:48 AM

We did make a change recently to try to address this issue, it is currently on the TestFlight beta  (8.13.0.22). Could try switching to the beta, but I suspect we will try to release this to stable this week as well.

Unfortunately, the issue has been fairly challenging to reproduce reliably - if anyone has steps to regularly get into this situation, that would be most helpful.

Posts 814
Richard Lyall | Forum Activity | Replied: Mon, Jul 13 2020 1:06 PM

Not working for me either. Tried with several translations, OT and NT. Internet working fine.

iOS 13.5.1, latest Logos app.

Posts 295
Pastor Michael Huffman | Forum Activity | Replied: Tue, Jul 14 2020 6:11 AM

Not working for me either; neither on my ipad or my iphone. 

Posts 567
LogosEmployee
Joe McCune (Faithlife) | Forum Activity | Replied: Tue, Jul 14 2020 1:38 PM

If you are still experiencing this problem, I would appreciate it very much if you could send us a screen recording of this behavior, if its not too much trouble.

This recording should not just show the problematic behavior, but also what happens leading up to it.  It would be great if it starts with you actually opening the app and then going from there.

Please send it to this email address: mobilesupport@logosbiblesoftware.zendesk.com

Page 1 of 1 (9 items) | RSS