Seeming Media problem

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 515
Bootjack | Forum Activity | Posted: Tue, May 19 2020 3:59 PM

Doing a search in Media, I've typed in Jerusalem. On the first page, I see 7 lists, for instance Life & Death of Amaziah of Judah / the Geography of Zechariah. 

Clicking on either of these two will bring up a map but clicking on The Battle of Gibeon / The Reign of Jehoiakim / the Battle of Elah brings up nothing and the Geography of Ezekiel Overview brings up material, for instance a map. 

Is there a reason why several are not bringing up anything other than a glitch with the program? I mean by that, am I doing something wrong. 

ASUS Rogue / 500 GB Samsung SSD / 500 GB HD / 16 Gigs of RAM/ Logos 8 Full Feature Set / Faithlife Connect Essentials 

Posts 25736
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, May 19 2020 7:21 PM

Supply a screenshot as I'm not sure about your input and 7 lists.

Dave
===

Windows 10 & Android 8

Posts 515
Bootjack | Forum Activity | Replied: Tue, May 19 2020 8:01 PM

The frustrating thing about this is, I cannot for the life of me bring that particular page up again. Well, I did manage to get this far. 

If I click on "The Reign and Fall of Jehoahaz" it will bring up another window including a map in it. 

If I click on "The Reign of Jehoiakim" it brings up an empty window. See if you can reproduce that Dave. 

Here's a screen shot of the empty window. 

ASUS Rogue / 500 GB Samsung SSD / 500 GB HD / 16 Gigs of RAM/ Logos 8 Full Feature Set / Faithlife Connect Essentials 

Posts 25736
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, May 19 2020 9:35 PM

Bootjack:
If I click on "The Reign of Jehoiakim" it brings up an empty window. See if you can reproduce that Dave. 

Yes, I can.

I can also reproduce the Geography of Zecharia (ok), and The Battle of Gibeon (no result) with the appropriate name as input to the Media Search.

Seems buggy as the result comes under Media Collections.

Dave
===

Windows 10 & Android 8

Posts 515
Bootjack | Forum Activity | Replied: Wed, May 20 2020 12:14 AM

I'll attempt to get hold of a Tech at Home Office and at least report it. That it's not working correctly is a given. Thanks for taking a look at this Dave. 

ASUS Rogue / 500 GB Samsung SSD / 500 GB HD / 16 Gigs of RAM/ Logos 8 Full Feature Set / Faithlife Connect Essentials 

Page 1 of 1 (5 items) | RSS