BUG associated with selecting a layout name that includes an underscore character in [Program Settings > At Startup Open to]

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 817
Tim Hensler | Forum Activity | Posted: Wed, Jun 24 2020 4:36 AM

Version:

  • 8.15 Beta 1, 8.15.0.0001 in Windows 10

Layout:

  • Only Program Settings open on the left-half of the screen and Notes on the right half of the screen.

Observation:

  • Any layout name that includes an underscore “_” character shows the correct name in the [Program Settings > At Startup Open to] drop-down list (66_Churches in Crisis), but when it is selected, the underscore is missing (66Churches in Crisis) in the box showing your selection.

Setup

  • Select a layout name that includes an underscore for [Program Settings > At Startup Open to]

BUG

  • While typing in a note, any time the character that follows the underscore in the selected layout is pressed (“C” or “c” in above example), focus shifts to [Program Settings > At Startup Open to] and the selection list is opened.
  • The combination Underscore+character creates a hot-key shortcut.

This does not happen if [Program Settings] is not open.

Posts 25823
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Jun 24 2020 2:43 PM

Tim Hensler:
While typing in a note, any time the character that follows the underscore in the selected layout is pressed (“C” or “c” in above example), focus shifts to [Program Settings > At Startup Open to] and the selection list is opened.

It's an 'interesting' bug. I can reproduce in v. 8.14

Dave
===

Windows 10 & Android 8

Posts 3028
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Fri, Jun 26 2020 11:22 AM

Thanks for reporting this, I've reproduced the bug and created a case.

Page 1 of 1 (3 items) | RSS