Logos Reviews not visible in Google Chrome

Page 1 of 1 (6 items)
This post has 5 Replies | 0 Followers

Posts 51
Raoul Comninos | Forum Activity | Posted: Thu, Jul 30 2020 8:55 AM

I cannot see any Logos reviews in Google Chrome. Anyone else having this problem?

Posts 1179
Sean | Forum Activity | Replied: Thu, Jul 30 2020 9:15 AM

I had this problem a few months ago and started a thread at the time. The issue was shortly resolved, but I, too, see that it is back now.

Posts 10751
Forum MVP
NB.Mick | Forum Activity | Replied: Thu, Jul 30 2020 9:23 AM

Raoul Comninos:
I cannot see any Logos reviews in Google Chrome.

I can see them in Chrome on Win 10 - are you using a specific ad blocker extension or such?

e.g. https://www.logos.com/product/5321/commentary-on-the-new-testament-use-of-the-old-testament :

(note that screenshots and other pictures should be attached with the paperclip icon of the forum editor)

Running Logos 8 latest beta version on Win 10

Posts 567
LogosEmployee
Joe McCune (Faithlife) | Forum Activity | Replied: Thu, Jul 30 2020 12:13 PM

Raoul Comninos:

I cannot see any Logos reviews in Google Chrome. Anyone else having this problem?

We are aware that this is an issue affecting some Chrome users but not others.  We are working on a solution, but I am not sure how soon it will be implemented.

In the meantime, you should be able to see reviews by using a different browser.

Posts 561
Nick Steffen | Forum Activity | Replied: Thu, Jul 30 2020 1:04 PM

Joe, I am experiencing this issue as well on Chrome (Version 86.0.4214.3) on OSX Mojave 10.14.6. Do let me know if additional information would be helpful.

Posts 1179
Sean | Forum Activity | Replied: Tue, Aug 11 2020 4:03 AM

Bump. This is still an issue.

Page 1 of 1 (6 items) | RSS