Page 1 of 1 (9 items)
This post has 8 Replies | 1 Follower

Posts 13
Lloyd Wallace | Forum Activity | Posted: Wed, Sep 23 2020 8:31 AM

I own four Windows 10 computers. I have been successful at migrating my 600+ resources to Logos on three of them. The fourth, my main desktop, shows only 40 updated resources and 35 updated datasets. These are all from Logos. None of my Wordsearch resources appear on this one computer. Opening and closing the program does not work. What should I do now?

Posts 4080
abondservant | Forum Activity | Replied: Thu, Sep 24 2020 12:03 PM

Lloyd Wallace:

I own four Windows 10 computers. I have been successful at migrating my 600+ resources to Logos on three of them. The fourth, my main desktop, shows only 40 updated resources and 35 updated datasets. These are all from Logos. None of my Wordsearch resources appear on this one computer. Opening and closing the program does not work. What should I do now?



Sorry no one has gotten back to you. I'm not the wizard some of these MVP's are, however I would suggest double checking a few things.

For one, make SURE you're logged in as the right user. I've done that one before myself.
For two, in the search bar in Logos, type in "Update Resources" and that will trigger a check of what you have vs what licenses you have, and then download the proper files.

If you're still having issues post back :)

L2 lvl4 (...) L8 Platinum, WORDsearch

Posts 13
Lloyd Wallace | Forum Activity | Replied: Thu, Sep 24 2020 12:44 PM

Cannot figure how to tell if I am properly logged in. How do I do that?

Posts 9277
Forum MVP
Mark Smith | Forum Activity | Replied: Thu, Sep 24 2020 1:05 PM

Go to logos.com on the computer you are having trouble with. In the upper right corner if it says Sign In, be sure to do so with the right account. If you are signed in, then sign out and be sure to sign in with the correct account.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 23221
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Sep 24 2020 1:05 PM

Lloyd Wallace:

Cannot figure how to tell if I am properly logged in. How do I do that?

Click the three dot icon at the top right and select About Logos Bible Software

That shows you who you are logged in as - as well as a range of other things

Posts 13
Lloyd Wallace | Forum Activity | Replied: Thu, Sep 24 2020 1:27 PM

Still having issues. I am logged in according to logos.com. Update resources did not change anything.

Do I have to log in on logos.com every time I start logos 8 from my taskbar?

Posts 13
Lloyd Wallace | Forum Activity | Replied: Thu, Sep 24 2020 1:28 PM

Getting this message when I attempt to post or reply:

"Your post has been flagged by our spam-prevention measures, and is pending moderator approval before the post is shown."

Posts 13
Lloyd Wallace | Forum Activity | Replied: Thu, Sep 24 2020 1:29 PM

Getting this when trying to post or reply.....

Your post has been flagged by our spam-prevention measures, and is pending moderator approval before the post is shown.

Posts 4080
abondservant | Forum Activity | Replied: Thu, Sep 24 2020 1:32 PM

Lloyd Wallace:

Cannot figure how to tell if I am properly logged in. How do I do that?



in the upper right hand corner, click the button, and then click about.


next this screen will popup, and you'll want to look for your email where the arrow points :).


EDIT:Thought I had clicked send, but hadn't.

Glad Graham beat me to it.

Left the post though, because it shows its the same in mac as windows :)

L2 lvl4 (...) L8 Platinum, WORDsearch

Page 1 of 1 (9 items) | RSS