New computer, commentaries not showing up...

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 13
Rocky Henriques | Forum Activity | Posted: Sat, Oct 17 2020 5:15 AM

Recently bought a new computer and installed Logos 8. Resources in my library are downloaded and show when I open the library. However, when I do a passage search, only the commentaries from Pulpit Commentary show up--but not the hundreds of others I own. I can open them one at a time from the library pane, but not all at once. I have followed the instructions from support (they've been very helpful!) but nothing helps. It is now the weekend and I would like to get this resolved for the new week. Anyone have any ideas as to what I can do? Thanks in advance

Posts 5469
Forum MVP
Mike Binks | Forum Activity | Replied: Sat, Oct 17 2020 5:33 AM

Hi Rocky

I wonder if this maybe something to do with indexing. You could try 'Rebuild Index' it might do no good but it won't do any harm.

tootle pip


How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 13
Rocky Henriques | Forum Activity | Replied: Sat, Oct 17 2020 6:24 AM

Thanks, Mike--I have done that, twice. Still not able to see the commentaries in a passage search.

Posts 743
Scott E. Mahle | Forum Activity | Replied: Sat, Oct 17 2020 7:39 AM

Hello, Rocky!

I’m sure you can imagine how hard this is to diagnose without seeing what’s going on. Could you post a screenshot of the information window from one of the commentaries you think should be showing in the passage list (like the screenshot below). This will help eliminate possibilities.

Logos Series X Pastor’s Library | Logos 3 Leader’s Library | 4 Portfolio | 5 Platinum | 6 Feature Crossgrade | 7 Essential | 8 M & W Platinum and Academic Professional | 9 Academic Professional and Messianic Jewish Diamond

Posts 13
Rocky Henriques | Forum Activity | Replied: Sat, Oct 17 2020 10:24 AM

the screen shot you provided is what each of my books look like. They are all shown as downloaded. However, I played around with the settings...wish I could remember what I did...and found something that said "Show all" and that fixed it. Thanks for your help!

Page 1 of 1 (5 items) | RSS