Page 1 of 1 (4 items)
This post has 3 Replies | 0 Followers

Posts 127
xnman | Forum Activity | Posted: Wed, Oct 28 2020 7:04 PM

Is there a setting somewhere whereby I can turn off the Reverse Interlinear Pane so that when I click on Interlinears it doesn't come up?  I would like to to always come up in manuscript mode, unless I choose differently.

Posts 9397
Forum MVP
Mark Smith | Forum Activity | Replied: Wed, Oct 28 2020 7:18 PM

xnman:

Is there a setting somewhere whereby I can turn off the Reverse Interlinear Pane so that when I click on Interlinears it doesn't come up?  I would like to to always come up in manuscript mode, unless I choose differently.

You have to do it on a Bible-by-Bible basis. The setting are found on the menu that appears when you click on the small arrow to the right of the Alpha-Omega icon on the resource tool bar. Uncheck the boxes at the top and bottom of the menu. It will remember your settings.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 127
xnman | Forum Activity | Replied: Wed, Oct 28 2020 7:25 PM

I found that but.... every time I open Logos it resets itself so that Reverse Interlinear Pane is checked. I was hoping I would uncheck it until I rechecked it.

Posts 2375
LogosEmployee

It sounds like you are loading a layout that has the resource with it checked. Uncheck it, and update the layout.

Page 1 of 1 (4 items) | RSS