Page 2 of 2 (30 items) < Previous 1 2
This post has 29 Replies | 5 Followers

Posts 85
Timothy Shrimpton | Forum Activity | Replied: Thu, Nov 19 2020 12:53 PM

So does Logos run fine on an M1 Mac using Rosetta? 

Anyone try using the iOS version on the Mac. That probably doesn't make a lot of sense, but I'd be curious. 

Posts 24298
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Nov 19 2020 12:55 PM

Timothy Shrimpton:
So does Logos run fine on an M1 Mac using Rosetta? 

You might find the discussion at https://community.logos.com/forums/t/196476.aspx helpful 

Posts 2693
mab | Forum Activity | Replied: Fri, Nov 20 2020 3:37 PM

https://support.logos.com/hc/en-us/articles/360052039392-Apple-Silicon-M1-Chip- 

The mind of man is the mill of God, not to grind chaff, but wheat. Thomas Manton | Study hard, for the well is deep, and our brains are shallow. Richard Baxter

Posts 1
Albert H. Lloyd | Forum Activity | Replied: Sat, Dec 5 2020 3:47 AM

Yes. The activity monitor shows Intel.  Can't wait until they make it a native Apple app.

Posts 1
William Daniel Curnutt | Forum Activity | Replied: Tue, Dec 8 2020 9:32 AM

So, did LOGOS ever come on with your new M1 MacBook Air? Like others I'm anxious to know it works with LOGOS.

Posts 24298
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Dec 8 2020 9:46 AM

Hi William - and welcome to the forums

Some observations from users running Logos on the M1 machines are in the thread at https://community.logos.com/forums/t/196254.aspx?PageIndex=2 

Graham

Posts 6
Johnathan Bass | Forum Activity | Replied: Tue, Dec 15 2020 12:48 PM

Hey everyone.  I've done quite a bit of reading in the forums, but it seems everyone is generally having a good experience with Logos 9 and the new Macs with the M1 chip, but I am not.  Everything works, just with a horrible stutter, lag, whatever you'd like to call it.  Simply scrolling in an open book is horribly choppy.  I had no issues installing, and I upgraded from an older MacBook Air with lower specs than the new M1 MacBook Air I just purchased and in everything I do, I've noticed a great performance increase, but Logos is horrible.  I thought at first it was just where Logos was indexing my library, but even when it's finished, there is a lag to the point where I can't use the sermon editor even due to missing keystrokes.  This is only happening with Logos 9.  Surely someone else out there is experiencing this.  Any information or advice would be greatly appreciated.

Posts 5195
Forum MVP
Mike Binks | Forum Activity | Replied: Tue, Dec 15 2020 1:05 PM

Johnathan Bass:
Everything works, just with a horrible stutter, lag,

Have you upgraded to macOS 11.1? There are reports that this has helped with the home page scrolling.

If you continue to have display issues you might consider posting logs to see if there is anything detectable in them.

By the way... Welcome to the forums - I do hope we can be of help.

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 29050
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Dec 15 2020 1:06 PM

Welcome! Sorry you are having troubles. Tongue Tied

Johnathan Bass:
Any information or advice would be greatly appreciated.

You should create a new thread. Make sure to provide relevant info, including logs (if possible). See my signature line. 

macOS, iOS & iPadOS | Logs |  Install

Posts 6
Johnathan Bass | Forum Activity | Replied: Tue, Dec 15 2020 1:18 PM

Thanks.  I will do that.

Page 2 of 2 (30 items) < Previous 1 2 | RSS