DAKE BIBLE NOTES not working after migration download (WS to LOGOS 9)

Page 1 of 1 (2 items)
This post has 1 Reply | 1 Follower

Posts 5
VINCENT BRAVOCO III | Forum Activity | Posted: Wed, Dec 2 2020 11:52 AM
Last night (12/1) I received 134 megabytes of update (WordSearch migration to my LOGOS 9) which included the DAKE ANNOTATED BIBLE NOTES eBook.    When you try to open this DAKE eBook, it shows no table of contents but opens to Genesis by default.  However, if you scroll through Genesis, it stops at chapter 38.  You can't scroll to any other part of the Bible commentary, nor is their any index.  The rest of the Bible commentary is missing.  The scroll bar will only go that far, and the rest of the Dake commentary cannot be found.   I tried to access on web app and android, but on the web app it will not even open.  Any suggestion?  Bad download or should something else be tried?    Interestingly, other resources which downloaded are fine such as the LIFE APPLICATION BIBLE NOTES which, though in eBook form, contains whole Bible commentary and is indexed for easy navigation.    Please help... and appreciate what you guys must be working through ;)   Thank You,   Vincent Bravoco III  
Page 1 of 1 (2 items) | RSS