I turned on Limited View, now I can't figure out how to turn it off

Page 1 of 1 (1 items)
This post has 0 Replies | 1 Follower

Posts 2
Jesse | Forum Activity | Posted: Sat, Dec 5 2020 6:22 AM

Good Morning,

The Web App had a hard time loading some resource when I highlighted a Greek word and selected "Look Up," so it gave me the option to turn on "limited view."

Now I can't figure out how to turn off "limited view". Restarting the web app did not help. Now when I highlight a passage, nothing at all happens.

How do I turn this "limited view" off?

Thank you.

UPDATE: Upper right hand corner, found the option. Thank you! 

Page 1 of 1 (1 items) | RSS