BUG: Resource Information Page Issue

Page 1 of 1 (7 items)
This post has 6 Replies | 0 Followers

Posts 1862
Forum MVP
Levi Durfey | Forum Activity | Posted: Wed, Jan 13 2021 5:06 PM

On the resource information page for any resource, Logos does a weird sort of "zoom effect" when I start to try to do anything on the page (e.g., edit the tags). When it does, I can no longer interact with the resource page. I have to zoom in and out (using shortcut keys) or resize the window. After that, I can interact with the resource information page normally.

I am on Logos 9.1.0.0018, macOS 11.1

Screen recording attached:

2158.Screen Recording 2021-01-13 at 5.54.53 PM.s265.mp4

Posts 1862
Forum MVP
Levi Durfey | Forum Activity | Replied: Thu, Jan 14 2021 4:02 AM

Also...my Program Scaling = 100% and Content Scaling = 120%
I am on a 16" MacBook Pro.

I did some tests. It does not occur if the Content Scaling is 100% (but of course, that is too small for my eyes). Program Scaling has no effect.

Posts 1862
Forum MVP
Levi Durfey | Forum Activity | Replied: Thu, Jan 14 2021 11:41 AM

Bump...anyone else seeing this?

Posts 24232
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Jan 14 2021 11:58 AM

Levi Durfey:
Bump...anyone else seeing this?

I've just tried this on my 16" MacBook Pro and I don't see what you are seeing - even with Content Scaling set to 120%

Posts 1862
Forum MVP
Levi Durfey | Forum Activity | Replied: Thu, Jan 14 2021 12:07 PM

Graham Criddle:
I've just tried this on my 16" MacBook Pro

Thanks for checking, Graham.

What do you have your MBP's resolution set to? Mine is "Looks like 1536 x 960."

Posts 24232
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Jan 14 2021 2:15 PM

Levi Durfey:
What do you have your MBP's resolution set to? Mine is "Looks like 1536 x 960."

I have a different setting - and not familiar enough with Mac yet to know what happens if I change it!

Posts 22
Robert Sussland | Forum Activity | Replied: Thu, Jan 14 2021 2:27 PM

Yes, I have the same issue. When I open a tab, sometimes the font is *huge* and I have to jiggle the text scale bar back and forth before it resets to the correct size and I can interact with it corretly (if I don't jiggle, then my mouse location will be incorrect). Same thing happens in table of contents, and there I have to open and close the ToC before it gets back to the correct size. But it doesn't happen every time.

Page 1 of 1 (7 items) | RSS